Go Back   Tech Support Forum > Hardware Support > RAM and Power Supply Support

User Tag List

PC Doesn't Reboot - Does POST after reconnecting HDMI cable

This is a discussion on PC Doesn't Reboot - Does POST after reconnecting HDMI cable within the RAM and Power Supply Support forums, part of the Tech Support Forum category. Computer: PowerSpec G418, (Win10 Pro x64, build 1903), ASRock Z170 Fatal1ty Gaming K6 System Board, 32GB composed of 2 16


Reply
 
Thread Tools Search this Thread
Old 05-28-2020, 03:19 PM   #1
Registered Member
 
Join Date: May 2020
Posts: 1
OS:


Roll Eyes

Computer: PowerSpec G418, (Win10 Pro x64, build 1903), ASRock Z170 Fatal1ty Gaming K6 System Board, 32GB composed of 2 16 GB Corsair CMW32GX4M2C3200C16 VENGEANCE RGB PRO, Zotac GeForceŽ GTX 1070 GAMING PCI Express video card,



I'm not exactly sure if this is RAM related, though it did start after I upgraded the RAM from 16 to 32 GB. When I turned it on right after doing this, it wouldn't POST. No video signal from the card to the monitor. I took it to the shop. The tech connected it to one of their monitors and it turned right on and booted to the login screen. So I thought the problem was solved and took it home.



Basically, it doesn't like to reboot. The video card's LED logo flashes three times, then the video signal to the monitor goes out, forcing me to turn it off by holding down the front power button. I then have to disconnect/reconnect the HDMI cable. After that, it powers on and boots normally.


I recorded a video showing exactly what happens.




Thank you.
wolf789 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:43 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts