Go Back   Tech Support Forum > Hardware Support > RAM and Power Supply Support

User Tag List

Ongoing issues, possibly psu?

This is a discussion on Ongoing issues, possibly psu? within the RAM and Power Supply Support forums, part of the Tech Support Forum category. cpu: core2duo 6750 mobo: Gigabyte GA-P31-DS3L ram: 4gb pc8500 psu: anect powerwatts 500w vid card: Xpertvision 8800GT 512MB Had the


Closed Thread
 
Thread Tools Search this Thread
Old 12-09-2008, 02:58 AM   #1
Guest
 
Join Date: Dec 2008
Posts: 1
OS:



cpu: core2duo 6750
mobo: Gigabyte GA-P31-DS3L
ram: 4gb pc8500
psu: anect powerwatts 500w
vid card: Xpertvision 8800GT 512MB

Had the PC for a year now. Issues started about 10 months ago when I first started playing supreme commandeI where I'd get random freezes so updbsated the video card drivers on the 3870 video card I had at the time. This then started some BSODS which became more and more frequent. After some googling I found it was an issue apparently independent to that update so I applied their hotfix but kept getting bsods which resulted in me having to reformat after a corrupt OS from bsods and yet i still kept getting them. After some diagnostics i removed a stick of ram and this fixed the prooblem completly. so i assumed it was a faulty stick of ram.

I then bought a new kit yet the mobo would only take one stick with either set of ram so at this point i think there may be another problem with the mobo. i then start getting more video card issues, bsods video drivers crashing etc so i figure there's a problem with the video card somehow affecting the mobo. replace the video card, less bsods and no driver crashes yet still only able to use one stick of ram and random bsods, obviously the mobo.

just replaced it this week, still exactly the same issues.

ive replaced the mobo, vid card and ram and i'm still getting these issues. is it plausible it's the psu causing all of this? worthwhile getting a PSU test? because im really baffled
grag is offline  
Sponsored Links
Advertisement
 
Old 12-09-2008, 03:11 AM   #2
Troubled
 
Join Date: Mar 2008
Location: Banja Luka, Serb Republic
Posts: 4,713
OS: xp pro sp3, 7 Ultimate 64-bit, Server 2003, Server 2008, VMware vCenter Server

My System

Send a message via MSN to vladimirb Send a message via Yahoo to vladimirb Send a message via Skype™ to vladimirb

Hello there...
Yes, it could be PSU...
Check this out:

https://www.techsupportforum.com/f210...on-192217.html
vladimirb is offline  
Old 12-09-2008, 04:13 AM   #3
TSF Team, Emeritus
 
Join Date: May 2005
Location: USA
Posts: 25,111
OS: XP Professional



I would place my money on the fact that you need a 650 watt power supply for that 8800GT video card. Look for one of these brand names for a quality supply:

Seasonic – Any Model
Corsair – Any Model
PC Power & Cooling – Any Model
Thermaltake – “Toughpower” Series Only
Coolermaster – “Real Power Pro” Series Only
Tumbleweed36 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 09:02 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts