Go Back   Tech Support Forum > Hardware Support > RAM and Power Supply Support

User Tag List

not sure what issue is

This is a discussion on not sure what issue is within the RAM and Power Supply Support forums, part of the Tech Support Forum category. Puter will only go to windows starting up screen than turns off. Ive tried safe mode last known and all


Closed Thread
 
Thread Tools Search this Thread
Old 03-12-2016, 12:18 AM   #1
Registered Member
 
Join Date: Aug 2010
Posts: 18
OS: vista



Puter will only go to windows starting up screen than turns off. Ive tried safe mode last known and all the other options nothing goes past windows starting screen than it shuts down any ideas. Its windows 7
craigers92801 is offline  
Sponsored Links
Advertisement
 
Old 03-12-2016, 01:44 AM   #2
Team Manager - Networking
 
etaf's Avatar
 
Join Date: Dec 2008
Location: UK, West Sussex
Posts: 8,370
OS: W7 & W10 & OSX



make and model of the PC
is this a desktop or laptop
is is it getting very hot - can you feel the airvents at all ?

if a laptop - take out the battery - remove the power adapter and now hold the powerswitch down for 60 seconds
now just plug in the power adapter - does it start OK
if it does - shutdown and then put the battery back in and try again
__________________
Wayne

etaf is offline  
Old 03-12-2016, 06:43 AM   #3
Registered Member
 
Join Date: Aug 2010
Posts: 18
OS: vista


Its not getting hot and ive tried other hard drives its a desk top system info is version. A04. System. Studio xps 910) intel core processors 17 cpu. 930 @ 2,8 ghz
craigers92801 is offline  
Sponsored Links
Advertisement
 
Old 03-12-2016, 06:44 AM   #4
Registered Member
 
Join Date: Aug 2010
Posts: 18
OS: vista


Sorry its studio xps 9100
craigers92801 is offline  
Old 03-12-2016, 06:45 AM   #5
Registered Member
 
Join Date: Aug 2010
Posts: 18
OS: vista


Says its a dell
craigers92801 is offline  
Old 03-12-2016, 08:04 AM   #6
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 68,191
OS: win 10 Home



Most sudden shut downs are either heat related or power related, IE the power supply is having issues.
__________________






Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 03-12-2016, 10:19 AM   #7
Registered Member
 
Join Date: Aug 2010
Posts: 18
OS: vista


Ok cause the farthest it will go is it says windows is loadings than it cuts off
craigers92801 is offline  
Old 03-12-2016, 05:16 PM   #8
Registered Member
 
Join Date: Aug 2010
Posts: 18
OS: vista


Ok i replaced the power supply still doing it
craigers92801 is offline  
Old 03-13-2016, 03:17 AM   #9
Hardware Team
Games Team
 
Aus_Karlos's Avatar
 
Join Date: Mar 2007
Location: Western Australia, Perth
Posts: 4,651
OS: Windows 10 64-bit Pro

My System


If its restarting prior to finishing loading of Windows there can be a few causes. If it fails to boot into safemode for now we can rule out any 3rd party driver as only MS drivers load in Safemode.
Which leaves us with either a corrupt Windows installation, failing HDD, failing RAM, failing CPU or Overheating.

The Studio XPS 9100 was released in 2010 the thermal paste would of more than likely degraded to a point its no longer transferring the heat to the heatsink as efficiently as it use to.
How-To: Properly Apply Thermal Paste and Install a CPU - Maximum PC

Whats it like inside the case? Any build up of dust in or around the CPU heatsink?

Do you have a spare PC?
If you do can you download Memtest86+ - Advanced Memory Diagnostic Tool
If you have a USB pick the USB installer for easy setup. When you insert it into the Dell at boot press F12 for a Boot menu and select the USB stick. The Memory test will begin in a few seconds. Its recommended to run the test for 7 full passes to ensure you have no faulty RAM. Depending on your RAM and CPU speed the test may take +2hrs.
Aus_Karlos is offline  
Old 03-13-2016, 01:16 PM   #10
Team Manager - Hardware
Acting Manager, Security Center
 
Rich-M's Avatar
 
Join Date: May 2007
Location: NE Pennsylvania
Posts: 14,467
OS: Windows 10 Professional

My System


When you say you tried other hard drives did you install Windows in this machine before trying? You should realize it won't boot up to other hardware systems on whatever drive you tried and this sounds like text book dead hard drive to me.
__________________


All PC's are not the same. Posting your PC specs will help us to assist you quicker and more effectively.
Rich-M is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with video lag issue on Secondary monitor while gaming on Primary
Hi everyone, first off I'm new to this forum and I'm coming here as a last resort to try to figure out this issue. I have a custom PC I built in May 2013 that has all the bells and whistles. One disconcerting and rather annoying thing that happens is that while I'm gaming on my Primary monitor and...
whitejamesbr0wn PC Gaming Support 3 02-07-2014 12:12 PM
Looking to get better quality on my scans
I have HP C4180 All-in-one (print, scan, copy) Right now I'm trying to scan a yearbook that I never got myself, back when I was in middle school. I want to scan the whole thing and return it to the owner, who has not had it in months. Only thing is, I don't want the quality to be bad as I probably...
PC person Printer Support 4 06-15-2011 06:02 PM
XP Internet Connectivity Issue... Please help!
Okay... so, I've had this cheap laptop for a year and a half. It's actually been great so far, and I've never had any issues with it. Unfortunately, I am now posting from my desktop, in the hopes that one of you fantastic tech support gurus can help me. :pray: I'm having an issue connecting...
MCBeef Windows XP Support 1 03-14-2011 04:56 PM
Xbox Live Connection Issue (still works but odd issue)
I've had this issue for quite some time now, and I think it may be due to recovering my gamertag on a different console, switching harddrive and doing a recovery, or just switching my Xbox in general. So here is my issue: everytime I turn on my Xbox it will automatically sign me into Xbox live...
KingMiedus Online/Network Gaming Support 5 01-30-2011 01:51 PM
[SOLVED] HEADSET ISSUE: I hear my voice in my headphones.
I have XP 32-bit. The headset i am having problems with is called the Razer Carcharias. (yes, i have installed the appropriate drivers, please dont go there, i know you mean well but trust me.) HERES MY PROBLEM: Somehow, the sound going into my mic is being transmitted through my headset. As a...
Pez Dex Other Hardware Support 9 01-26-2011 02:28 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:40 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts