User Tag List

Non-starter!

This is a discussion on Non-starter! within the RAM and Power Supply Support forums, part of the Tech Support Forum category. Hi All this is my first posting so please be kind if it's in the wrong place. I have a


Closed Thread
 
Thread Tools Search this Thread
Old 01-16-2012, 11:23 AM   #1
Registered Member
 
Join Date: Jan 2012
Posts: 3
OS: XP Service Pack 3



Hi All this is my first posting so please be kind if it's in the wrong place.

I have a 6 or 7 year old approx' Fujitsu Siemens desktop which is used for basic email and web browsing, kids homework, along with keeping ipods updated etc.

The system was shut down fully one evening as normal and when it was attempted to start it again the next day it did not boot up.
The power was there but when you pressed the start button the fan kicked in and then cut out repeatedly and continued to do so if you held in the power button.
I had a look under the cover and tried removing and reconnecting some of the power cables to various components and also replaced the battery on the mother board trying to find a solution but obviously no joy.

My first thought is that it is a power supply problem somewhere but it seems it is beyond my very basic knowledge.

Is there anyone out there who could point me in the right direction please.

System details:
Fujitsu Siemens Scaleo 600 PC
Running Windows XP
Gigabyte GA-8ISXT-FS REV:1.0 motherboard with Pentium 3 processor

Old and slow I know but it did do a job until a couple of days ago.

Cheers

34thvoyager
34thvoyager is offline  
Sponsored Links
Advertisement
 
Old 01-16-2012, 12:51 PM   #2
TSF Enthusiast
 
Join Date: Apr 2011
Posts: 388
OS: windows 7



It does sound like your PSU is failing, although it could possibly be your CPU has overheated due to being that age there is probably no thermal paste left under the heat sink - you could check.
I don't know how your financial state is but it's probably not worth spending money on a low quality PSU which could just as easily fail.
efx8 is offline  
Old 01-16-2012, 01:05 PM   #3
Emeritus
 
Join Date: May 2009
Location: Illinois
Posts: 51,675
OS: XP Pro-7



Look at the label on the PSU for a Brand & Model Number.



Tyree is offline  
Sponsored Links
Advertisement
 
Old 01-16-2012, 01:36 PM   #4
Registered Member
 
Join Date: Jan 2012
Posts: 3
OS: XP Service Pack 3



Tyree, thanks for the reply

PSU is FOURTRON/SOURCE Model No: ATX-300GTF(1)

Cheers
34thvoyager is offline  
Old 01-16-2012, 01:39 PM   #5
Registered Member
 
Join Date: Jan 2012
Posts: 3
OS: XP Service Pack 3



efx8

How do I check the thermal paste under the heat sink.

Sorry for being so thick but as I posted originally my knowledge is very limited.

Cheers
34thvoyager is offline  
Old 01-16-2012, 02:32 PM   #6
Emeritus
 
Join Date: May 2009
Location: Illinois
Posts: 51,675
OS: XP Pro-7



If you disturb the heatsink to CPU seal you will need to clean the old paste and apply new.
Any PSU 6 or 7 yrs. old is a good candidate for replacement regardless.



Tyree is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
starter solenoid issue
I own a 1966 Corvette w/327 V8. I tried starting it today and it wouldn't crank. The battery is good and the clock and radio work fine. After checking all that I could, I jumped the starter solenoid with a jumper wire and it started right up. I went looking for a replacement solenoid but all I...
bc6152 Automotive Support 14 11-05-2011 02:43 PM
Windows7 starter wallpaper?
Hi all, My missus netbook is on win7 starter and iv heard you cant change the wallpaper but is there any way around it? I know i can delete the wallpaper and then end up with just a black background but who wants that lol. Windows7 starter is pretty poor anyway but not even getting the option...
gazjd Windows 7 , Windows Vista Support 1 07-01-2011 04:11 AM
Upgrading from MS Office Starter
I recently purchased a new laptop with MS Office Starter pre-installed. I have not yet activated this because I would like to install MS Office Professional, and I have purchased a retail version of this separately. What is the best way to install MS Office Prof? Should I try to do this by...
enderry Microsoft Office support 2 06-06-2011 08:41 AM
Car starter problem
Hey, i 2003 toyota avalon, i have a AST car starter that came with my car when i bought it. It used to work well but recently when ever i start my car (with the remote), it starts up but sounds like the starter is still engaged. I believe that the car notices that the starter is still engaged and...
greggs_89 Car Audio and Alarms 3 05-29-2011 07:05 PM
Remote Starter not working, clicks under dash!!
I have a 2001 Civic and I bought the car in July 2010, remote starter was working fine. In October or November the starter just stopped working one day. The led lights are on the receiver on the windshield and the led lights work on the remote. I went out and changed the battery in the remote...
Cmasters443 Car Audio and Alarms 1 04-13-2011 08:01 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 05:11 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts