Go Back   Tech Support Forum > Hardware Support > RAM and Power Supply Support

User Tag List

help custom built cpu PSU recommendation!

This is a discussion on help custom built cpu PSU recommendation! within the RAM and Power Supply Support forums, part of the Tech Support Forum category. I have a pc assembly with the ff specs: GA-EG31M-S2 MOTHERBOARD 160 GIG HDD 2GIG RAM DDR2 9600GT 512 RAM


Closed Thread
 
Thread Tools Search this Thread
Old 08-31-2009, 11:08 PM   #1
Guest
 
Join Date: Aug 2009
Posts: 4
OS:



I have a pc assembly with the ff specs:

GA-EG31M-S2 MOTHERBOARD
160 GIG HDD
2GIG RAM DDR2
9600GT 512 RAM /256 BIT V/C
WIN VISTA 64BIT OS
ICUTE 550WATTS PSU


MY PROBLEM IS MY PC RESTARTS EVERY 5-10 SECONDS WHEN I BOOT IT UP. THE FIRST 6 MONTHS OF MY PC IS IN OK CONDITION BUT IN ITS 7TH MONTH THIS PROBLEM OCCUR IS MY PSU HAVING A POWER SHORTAGE OR IS IT A HARDWARE FAILURE...

HOPE YOU CAN HELP ME BY POSTING TO MY THREAD THANKS IN ADVANCE!!!!
chester_1207 is offline  
Sponsored Links
Advertisement
 
Old 09-01-2009, 01:23 AM   #2
Enthusiast
 
Join Date: Apr 2007
Posts: 16,762
OS: Windows 7

My System


Its probably the PSU those ones are not very good, I recommend the corsair TX series and any seasonic I would also suggest you go for atleast 650watts too.
greenbrucelee is offline  
Old 09-01-2009, 04:30 AM   #3
TSF Team, Emeritus
 
Join Date: Oct 2006
Location: New York
Posts: 7,075
OS: xp pro SP3

My System


https://www.techsupportforum.com/f210...on-192217.html
speedster123 is offline  
Sponsored Links
Advertisement
 
Old 09-01-2009, 07:33 PM   #4
Guest
 
Join Date: Aug 2009
Posts: 4
OS:



ok guyz thanks again for your concern i will update my post immediately once i change my current PSU thanks again and GodBless!!
chester_1207 is offline  
Old 09-02-2009, 05:28 PM   #5
Guest
 
Join Date: Aug 2009
Posts: 4
OS:



hello guyz i test my current psu icute 550watt in other machine with the same specs as my custom built pc, it was fine and no problem at all, it all boot up on the window xp machine. i burned the machine about 4 hours and no restart or auto shutdown was take place.....i didn't try to replace my psu with a 650watt corsair or any branded psu sorry...


should it be my motherboard???
chester_1207 is offline  
Old 09-02-2009, 07:44 PM   #6
Emeritus
 
Join Date: May 2009
Location: Illinois
Posts: 51,675
OS: XP Pro-7



Your symptoms point to a power issue. Considering the ICute PSU's are low quality we have to assume that is the problem with your PC. Substituting a quality PSU is the surest way to determine if your PC has other issues.
Can you take the PSU out the the PC, that has the same specs as your PC, and install it into your PC?



Tyree is offline  
Old 09-08-2009, 08:45 PM   #7
Guest
 
Join Date: Aug 2009
Posts: 4
OS:



hei. here's my update to my pc....the first thing i do is to changed my PSU with higher voltage done but nothing changed in my current situation additional problem is.... there is no boot up even the bios. last time i tried to open my pc it boot up until the xp loading and then restart but now even the bios did not boot up.. all the motherboard LED is on and has a green and red light on it, when i try to replace the memory i get beeps and for me i think thats fine becoz my mobo did not detect any memory...


hope i did not fry my motherboard......
chester_1207 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:35 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts