Go Back   Tech Support Forum > Hardware Support > RAM and Power Supply Support

User Tag List

Help!!! Computer freeze with screeching sound!

This is a discussion on Help!!! Computer freeze with screeching sound! within the RAM and Power Supply Support forums, part of the Tech Support Forum category. Okay i need your help. Suddenly my pc has startet to just freeze, displaying black on the screen and making


Closed Thread
 
Thread Tools Search this Thread
Old 10-19-2009, 09:42 AM   #1
Guest
 
Join Date: Oct 2006
Posts: 9
OS:



Okay i need your help.
Suddenly my pc has startet to just freeze, displaying black on the screen and making a high pitched screeching sound!

it happens randomly, thou it seems to happen when i try to open a program!

the color of the screen varies, mostly black but it was red once and yellowish another time.

the crashing varies from time to time. sometimes it can run for hour and hours, and sometimes it simply takes 2 mins, or just entering windows!

1 time was on youtube, and during the screeching crash, the audio from the clip still playe, alongside the MB sound.

ive tried to put the Ram blocks in all positions available. so take one out, try that in both places etc. and nothing helps. right now i can only make it into wondows, then it just ***** up

it seemed to occur as well when. after i put it together and turned it on, it would crash when i tried to put on the cabinet side!

so i think it can either be the ram blocks or some sort of psu shortcut somewhere, maybe a cord or so setting of some static discharge?

its an asus striker MB. 2gb corsair ram and the psu is a coolermaster 1000w.

please if anyone can help.. please.. frustrating -.-

thanks

oh yeah its been working perfectly for over a year and a half. no changes whatsoever..
Kanji is offline  
Sponsored Links
Advertisement
 
Old 10-19-2009, 09:46 AM   #2
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 78,002
OS: win 7 32x 64x rtm



you need to try and isolate where it is coming from

fans
drive

d/load and run the h/drive makers diagnostic utility on the h/drive

https://www.tacktech.com/display.cfm?ttid=287



dai is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 07:26 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts