Go Back   Tech Support Forum > Hardware Support > RAM and Power Supply Support

User Tag List

Getting Signal to Monitor

This is a discussion on Getting Signal to Monitor within the RAM and Power Supply Support forums, part of the Tech Support Forum category. after booting suddenly my monitor scheme becoming blank and showing no Signal and going for sleeping mode but CPU is


Closed Thread
 
Thread Tools Search this Thread
Old 06-11-2009, 04:15 AM   #1
Guest
 
Join Date: Jun 2009
Posts: 5
OS:


Question

after booting suddenly my monitor scheme becoming blank and showing no Signal and going for sleeping mode but CPU is running. The cables are all fit properly. I want to know why is it happening?
regards
vijay
vijay_cil is offline  
Sponsored Links
Advertisement
 
Old 06-11-2009, 05:26 AM   #2
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,258
OS: XP, Win 7



and welcome to the Forum

What Brand/Model is this pc? . . If custom build, what are the details of the components, particularly the Video Card and Power Supply
Old Rich is offline  
Old 06-11-2009, 11:02 PM   #3
Guest
 
Join Date: Jun 2009
Posts: 5
OS:



My PC is Compaq-SG3250IL

thanks in advance for your advice

regards
vijay
vijay_cil is offline  
Sponsored Links
Advertisement
 
Old 06-12-2009, 05:35 AM   #4
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,258
OS: XP, Win 7



Can you try a different monitor?
Old Rich is offline  
Old 06-14-2009, 10:10 AM   #5
Guest
 
Join Date: Jun 2009
Posts: 5
OS:



no. I didnt try any other monitor. This happens occasionally. and my system also getting hanged. I did Scanning for any virus. But I didnt find any virus. I am using McAfee.

regards
vijay
vijay_cil is offline  
Old 06-14-2009, 10:13 AM   #6
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,258
OS: XP, Win 7



How much Memory does it have?
Old Rich is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:37 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts