Go Back   Tech Support Forum > Hardware Support > RAM and Power Supply Support

User Tag List

Disk Boot Failure and Blue Screen

This is a discussion on Disk Boot Failure and Blue Screen within the RAM and Power Supply Support forums, part of the Tech Support Forum category. Hi, About 2-3 weeks ago my computer started playing up, i switched it on and it came up with disk


Closed Thread
 
Thread Tools Search this Thread
Old 12-21-2008, 11:05 PM   #1
Guest
 
Join Date: Dec 2008
Posts: 1
OS:


Exclamation

Hi,
About 2-3 weeks ago my computer started playing up, i switched it on and it came up with disk boot failure, so i restarted the computer and it started up fine.. a few days later i got a blue screen message, didn't have enough time to read it, ever since the computer starts up to disk boot failure and i restart and it works, i do that every day to use it. Today however i restarted and it was freezing, wouldn't let me into BIOS setup, or anything, but after a few restarts it worked again.. about 10minutes ago the computer came up with a blue screen as i left the room, i didn't have enough time to see it again but i had to restart again about 3 or 4 times before it worked, and when i got through the computer froze.. My specs are


Pentium 4, 3.01ghz
2 x 1gb ram.
300gb WDC WD3200 IDE hdd
150gb ST3160815a IDE hdd
2 x HL-DT-ST-DVDRAM SATA
Nvidia geforce 5200 pci-e
eddiebm is offline  
Sponsored Links
Advertisement
 
Old 12-22-2008, 12:17 AM   #2
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 78,002
OS: win 7 32x 64x rtm



power supply
brand
wattage

check the data cable is secure
try a new data cable

what does the bios list the line voltages and the temperatures as



dai is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 01:09 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts