Go Back   Tech Support Forum > Hardware Support > RAM and Power Supply Support

User Tag List

ac adapter failure

This is a discussion on ac adapter failure within the RAM and Power Supply Support forums, part of the Tech Support Forum category. I have a HP Model#15-af141dx, S/n CND5490BCL laptop running Windows 10. My battery power runs down pretty fast, like in


Closed Thread
 
Thread Tools Search this Thread
Old 12-13-2017, 03:45 PM   #1
Registered Member
 
Join Date: Dec 2017
Posts: 1
OS: windows 10



I have a HP Model#15-af141dx, S/n CND5490BCL laptop running Windows 10. My battery power runs down pretty fast, like in about 2 hours or so. I ran HP's PC hardware diagnostics UEFI and it showed the battery passed, but showed that the AC adapter failed and was not charging. So I used a like AC adapter from a computer just like mine that is not having charging problems and got the same results. Would I have a problem adapter or a problem in the circuit in my computer?
tonyboy2 is offline  
Sponsored Links
Advertisement
 
Old 12-13-2017, 05:39 PM   #2
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar

Microsoft Most Valuable Professional
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,479
OS: Windows 10 Professional 64bit

My System


Hi and Welcome to TSF!

What do you mean the chargers were the same? The same in what way?

Sounds like its a bad or failing battery.
Masterchiefxx17 is offline  
Old 12-14-2017, 09:20 AM   #3
Visiting Tech
 
Bill_Bright's Avatar

Microsoft Most Valuable Professional
 
Join Date: Dec 2004
Location: Nebraska, USA
Posts: 1,467
OS: Win10 64-bit Professional

My System


Quote:
My battery power runs down pretty fast, like in about 2 hours or so.
"2 hours or so" is normal for many notebooks, especially aging notebook. How old is yours?

And this other computer, is it the exact same model with the exact same battery? If so, how long is its runtime?
__________________
Bill (AFE7Ret)
Freedom is NOT Free!
Windows and Devices for IT, 2007 - 2018

Heat is the bane of all electronics!

───────────────────────────
Bill_Bright is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Connecting Samsung smart TV to internet
I recently bought samsung smart TV,so i am just connecting my internet to the TV(wired connection) when i am connecting it says unable to connect to internet please check your ip settings.But my internet is working fine and i can connect it to my laptop.The thing i have checked is my default...
chandu123 Networking Support 8 06-17-2013 09:27 AM
NO INTERNET ACCESS
IM HAVING PROBLEMS PLEASE HELP!!! Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0 DHCP Enabled. . . . . . . . . . . : No Autoconfiguration Enabled . . . . : Yes Tunnel adapter Local Area Connection* 76: Media State . . . . . . . . . . . : Media disconnected
bomziakas9 Networking Support 4 10-12-2012 05:30 AM
Wireless Network Issue
Requested Info ISP: AOL UK (Bought by talktalk some time ago I believe). Broadband type: DSL Router: Netgear DGN2000 Affected Computer adapter: 802.11 n WLAN (A generic wireless dongle) Affected Computer Anti-virus: Avast & Windows firewall Xirrus: Attatched ipconfig /all: Attatched...
fudgeandmutley Networking Support 0 06-17-2012 05:38 AM
[SOLVED] Laptop can't view Home networks!
Hey guys, I'm trying to transfer filed from my laptop to my pc but I'm having problems. First of all both comps are running on windows 7 64 bit. Its weird because out of the 4 computers I have in the house, all of them can see each other EXCEPT my laptop, which cant be seen by any other computers,...
immortal111 Networking Support 18 11-29-2011 03:58 PM
[SOLVED] Good wireless network connection but no internet connection
Cannot connect to home wireless network with Toshiba Satellite laptop running Vista with SP2. Other family wireless devices working fine and good internet connection using ethernet cable from my laptop to router. Problem just started today after trying public free wireless in airport early...
redsox01 Windows 7 , Windows Vista Support 16 09-10-2011 06:24 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:02 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts