Go Back   Tech Support Forum > Design Forum > Design Discussion & FAQs

User Tag List

[SOLVED] problem with my site

This is a discussion on [SOLVED] problem with my site within the Design Discussion & FAQs forums, part of the Tech Support Forum category. I have recently updated my web site which i have had for over a year, i have decided to freshen


Closed Thread
 
Thread Tools Search this Thread
Old 01-31-2010, 03:41 AM   #1
Registered Member
 
Join Date: May 2009
Location: Coventry Uk
Posts: 117
OS: xp



I have recently updated my web site which i have had for over a year, i have decided to freshen things up with a new template and new info. I use a WYSIWYG package as im not great with codes or using a pc.

I published my site to the web and checked it over clicking on all the links and pages to make sure all worked fine, which it did. I also checked it on my partners pc and once again all was fine. I then checked it on my dads pc, and there was a problem. It wouldn't load up only showing a blank white page. I would minimise the page and it would appear but when i clicked on an other page it was just blank again untill i maximised or minimise the screen again. I have ask several friends and family memebers to check my site out and most have come back saying all is fine and working ok

However, i have had 3 people so far who have said they have had the same problem. I pay a lot of money out advertising my site and people are viewing blank pages its money wasted and lost new clients. I'm totally lost on what to do as im no pc wizard so any help please.

my site is;

www.apachebrave.co.uk
scratchmyhead is offline  
Sponsored Links
Advertisement
 
Old 01-31-2010, 11:30 AM   #2
TSF Team, Emeritus
 
ebackhus's Avatar
 
Join Date: Apr 2005
Location: SATX
Posts: 18,118
OS: Windows 7 Ultimate x64 SP1

My System

Send a message via ICQ to ebackhus Send a message via AIM to ebackhus Send a message via MSN to ebackhus Send a message via Yahoo to ebackhus Send a message via Skype™ to ebackhus

Works fine under IE8. What browsers have you tested it with?
ebackhus is offline  
Old 01-31-2010, 12:24 PM   #3
Registered Member
 
Join Date: May 2009
Location: Coventry Uk
Posts: 117
OS: xp



As far as i know they are using IE8 and i know one guy is up on his pc stuff so i would imagine he has the latest browser.

thanks very much ebackhus for having a look
scratchmyhead is offline  
Sponsored Links
Advertisement
 
Old 01-31-2010, 12:57 PM   #4
Moderator Hardware Team
 
koala's Avatar
 
Join Date: Mar 2005
Location: UK
Posts: 26,228
OS: Win7-64, BunsenLabs

My System


Works for me in Firefox, Chrome and IE8.

If only a few people are having trouble seeing your site, it's probably to do with their setup rather than your coding.

Could be their internet or security settings are blocking some element of your website, preventing it from fully loading. Or if they're using Firefox, maybe one of their addons is causing the problem.
__________________

Disable Social Media Buttons: adblockplus.org/en/features#socialmedia
koala is offline  
Old 02-01-2010, 01:27 PM   #5
Registered Member
 
Join Date: May 2009
Location: Coventry Uk
Posts: 117
OS: xp



they have said to me that it is only my site that they are having problems with, i havent checked with them to see what there set up is on their pc regardinf IE or security
scratchmyhead is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:28 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts