Go Back   Tech Support Forum > Design Forum > Design Discussion & FAQs

User Tag List

Photoshop displays brown instead of grey!

This is a discussion on Photoshop displays brown instead of grey! within the Design Discussion & FAQs forums, part of the Tech Support Forum category. Hey everyone, I've been having a really odd issue that has me and everybody else I show stumped.. I'll try


Closed Thread
 
Thread Tools Search this Thread
Old 01-26-2010, 10:55 PM   #1
Guest
 
Join Date: Jan 2010
Posts: 1
OS:



Hey everyone, I've been having a really odd issue that has me and everybody else I show stumped.. I'll try to put in as much detail as I can!


In Photoshop, with any document open all of my greys come up showing as browns!

When I choose the eye dropper tool, and take a sample out of anything that is grey (including the empty window space) it comes up in a shade of brown..

Any white to black colour codes I type in, it comes up a shade of brown..

Here is a screenshot of me using the filler tool after sampling the grey empty space:


Here is a screenshot of my colour settings, I've gone through and changed to every single one in each drop down and it's all stayed the same!



When I save the document as a JPG they look as they should, when I do "Save For Web" it displays the greys properly! It is ONLY when I have it open in Photoshop to work on that it displays odd.. Any JPG I download from the web and open in photoshop has a brown look to it (the greys).. But if I open the same pictures NOT in Photoshop they display fine!

All websites and everything else do NOT have this issue, any images or anything else not in photoshop do not have this issue too!


So can anybody please shed some light on this? :(

I'm using a standard Dell Optiplex 760 computer, Dual Dell 2009W 20" monitors and Windows Vista..
It is a work computer, my old machine died so they gave me a random new machine they got in to use instead.. Everything worked fine on my old computer.. Hell, it even had the exact same hardware and software set up (as far as I am aware) as this new machine!

I am having this issue in ONLY in Photoshop CS3.. Illustrator and any other piece of software on my machine seem to display fine..
Tommo24 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:18 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts