Go Back   Tech Support Forum > Design Forum > Design Discussion & FAQs

User Tag List

my website videos = bad quality

This is a discussion on my website videos = bad quality within the Design Discussion & FAQs forums, part of the Tech Support Forum category. My site isn't up yet or I would show you guys. I just need help with getting video on my


Closed Thread
 
Thread Tools Search this Thread
Old 02-01-2009, 07:43 AM   #1
Registered Member
 
Join Date: Mar 2008
Posts: 456
OS: Vista Ultimate

My System


My site isn't up yet or I would show you guys. I just need help with getting video on my site. It has an embedding thing.

I uploaded a few clips I made cause that is what the website is about my clips. Anyway, I uploaded a few clips to youtube, and got 2 gray bars, 1 on the top, and one on the bottom, and then the 2 black bars on the sides.

https://www.google.com/support/youtub...&answer=132460

Its on the bottom right. I don't know how to fix it. I converted my video clips to see if that would help, but that made it worst. The video clips are .MOV format right from my camera.

Not sure what I need to do, but help is appreciated, and I will make sure you guys get a link to my sites ASAP. This is my first site, but I should get a few more. Might start a ******* website with homemade video clips which are really good, but I need help first.
amdfanboy is offline  
Sponsored Links
Advertisement
 
Old 02-15-2009, 08:30 AM   #2
Guest
 
Join Date: Jul 2008
Posts: 19
OS:



Is it possible to preview the clips? Might give a better idea...

Thanks!
after5pc is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:28 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts