Go Back   Tech Support Forum > Design Forum > Web Serving and Management

User Tag List

getting 404 file not found error

This is a discussion on getting 404 file not found error within the Web Serving and Management forums, part of the Tech Support Forum category. Hi, i have a web server and in that images folder 1 image file servicehome.png is there. but when i


Closed Thread
 
Thread Tools Search this Thread
Old 04-17-2013, 11:48 PM   #1
Registered Member
 
Join Date: Apr 2013
Posts: 2
OS: windows 7 proffessional sp-1



Hi, i have a web server and in that images folder 1 image file servicehome.png is there. but when i try to access it via browser it says "
"404 - File or directory not found.

The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable"


Whereas the file is there actually, now when i rename it by removing the "e" and makes it "servichome.png" then it is being accessed.

Please help if any body can.

Thanks,
Partha Sarathi
spsbhilai is offline  
Sponsored Links
Advertisement
 
Old 04-18-2013, 07:48 AM   #2
Moderator
- Design Team
- Networking Team
 
Fjandr's Avatar
 
Join Date: Sep 2012
Location: Spokane, WA
Posts: 2,483
OS: Windows XP SP3, Windows 7 SP1, Debian, CentOS

My System


Is there perhaps an .htaccess file in the image directory or any parent directory? A directive or rewrite that's picking up the filename may be to blame. I can't think of anything else that would present the particular problem you're experiencing.
__________________

Fjandr is offline  
Old 04-18-2013, 11:07 PM   #3
Registered Member
 
Join Date: Apr 2013
Posts: 2
OS: windows 7 proffessional sp-1



Thanks for reply dear,but i m afraid there is no such file existing. any other probability.

Partha
spsbhilai is offline  
Sponsored Links
Advertisement
 
Old 04-18-2013, 11:46 PM   #4
Moderator
- Design Team
- Networking Team
 
Fjandr's Avatar
 
Join Date: Sep 2012
Location: Spokane, WA
Posts: 2,483
OS: Windows XP SP3, Windows 7 SP1, Debian, CentOS

My System


I'm not aware of anything else that would cause that, sorry.

Perhaps someone else here will have an idea.
__________________

Fjandr is offline  
Old 04-22-2013, 06:49 PM   #5
Moderator - Alternative Computing Team
 
MartyF81's Avatar
 
Join Date: Jan 2013
Location: Chicago
Posts: 900
OS: Mac OS, Windows, iOS

My System


Is this images folder in the proper directory to be available externally?

This is usually something like "public_html" or "www"
__________________
MartyF81 is offline  
Old 04-23-2013, 01:31 PM   #6
Moderator
- Design Team
- Networking Team
 
Fjandr's Avatar
 
Join Date: Sep 2012
Location: Spokane, WA
Posts: 2,483
OS: Windows XP SP3, Windows 7 SP1, Debian, CentOS

My System


It must be if simply renaming the image file allows it to be externally accessible.
__________________

Fjandr is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Security center problem
I am using Windows 7 64-bit and Opera browser which does not seem affected, however Chrome browser constantly redirects to ads after first item. have not tested IE or Firefox windows security center keeps turning off, will not turn on from Action Center in services.msc Security Center says...
daveh41 Resolved HJT Threads 17 09-22-2012 11:47 PM
0x7A BSOD caused by Google chrome?
Hello I have been having issues with my computer lately. While using google chrome (i don't know if it is related or not, just i was always using chrome when it happened) i have experienced the Kernel Data Inpage STOP Error 0x7A. It normaly starts with windows sidebar crashng (stops responding),...
Shadow4.2 BSOD, App Crashes And Hangs 25 01-19-2012 11:54 PM
Antivirus programs and Windows updates blocked
Hello to the Forum. I have got this problem: it is impossible to update antivirus programs and windows. Regarding the latter, I can't perform windows update neither from the start menu (error code 80072EFE) neither from internet (can't connect to windows update page). Other than this I can't...
beppe1968 Resolved HJT Threads 25 10-06-2011 02:24 AM
Possible worm/rootkit?
Hi /all- Recently I Have been having alot of slowdowns, lots of hanging programs/crashes, and most annoyingly people on my contact lists are recieving emails from me with ad's and links, that I did not send. ("uncoincedently" started about the time I let my siblings use my rig/user :upset: next...
BHM Resolved HJT Threads 7 02-15-2011 06:01 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 11:56 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts