Go Back   Tech Support Forum > Design Forum > Web Serving and Management

User Tag List

Domain + host for Moodle + sloodle

This is a discussion on Domain + host for Moodle + sloodle within the Web Serving and Management forums, part of the Tech Support Forum category. Hello, I'm searching a Domain + host site that is free in order to put moodle and sloodle. I need


Closed Thread
 
Thread Tools Search this Thread
Old 02-02-2017, 12:27 PM   #1
Registered Member
 
GoudaGear's Avatar
 
Join Date: Jan 2017
Location: Italy
Posts: 3
OS: Win10



Hello,
I'm searching a Domain + host site that is free in order to put moodle and sloodle. I need the access to the ftp since I have to load moodle and sloodle packages.

Is there any raccomandation of companies that can help me please?
GoudaGear is offline  
Sponsored Links
Advertisement
 
Old 02-06-2017, 03:43 PM   #2
Manager
- Alternative Computing
- Design
 
wmorri's Avatar
 
Join Date: May 2008
Location: New York
Posts: 6,492
OS: Window 7/Ubuntu/Fedora/Backtrack 5

My System

Send a message via AIM to wmorri Send a message via MSN to wmorri

Hi,

Not sure if you are going to find a web host that is free, and gives you good service. Have a look at these hosts. Some are free, and others aren't, but are very inexpensive.
__________________


Linux Forever!|html5 boilerplate
wmorri is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
VPN issues CISCO
Hello all. I recently switched providers and I am having trouble accessing the internet network from VPN. Any suggestions?
mrw5641 Networking Support 146 11-20-2015 10:06 AM
PC slows, after doing nothing.
Why, O why, O why? My laptop (Windows 7, 64 byte, VAIO) is kept up-to-date and clean every so often using Malwarebytes, Spybot and Avast Free Antivirus. When I stop using the PC, but leave it left on for an hour or so, then return to start something, it takes about 30 seconds to react. Has it...
boblalux Windows 7 , Windows Vista Support 12 03-09-2015 01:57 AM
[SOLVED] My pc got slow !!!
Good day everybody. My pc is getting sometimes running slow, sometimes startup and running normal. I believe I have something wrong here and need help to get it back normal. Here is pc spec. :
sinan Windows 8, 8.1 Support 13 12-04-2014 05:31 PM
Windows Xp slow boot after splash screen
After the Windows Xp splash screen I get about 30 to 40 seconds of blackness (could be more) before the cursor appears. When I start in Safe Mode it takes a long time to load mup.sys but that could just be because it's the last one to load. Here's by most recent ntbtlog.txt: Service...
Sulla Windows XP Support 5 06-17-2013 10:29 AM
pix firewall 515E internet problem
Hello this is my pix firewall 515E configuration. Password: Type help or '?' for a list of available commands. pixfirewall> en Password: pixfirewall# show runn : Saved :
uzairsiddiqui Security and Firewalls 0 04-27-2011 05:16 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 08:10 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts