Go Back   Tech Support Forum > Hardware Support > Hard Drive Support

User Tag List

windows did not detect any hard drive for instalation

This is a discussion on windows did not detect any hard drive for instalation within the Hard Drive Support forums, part of the Tech Support Forum category. both my maxtor and seagate hdd shown the above after the window setup is ready, why? and after several trials,


Closed Thread
 
Thread Tools Search this Thread
Old 04-01-2009, 07:16 PM   #1
Guest
 
Join Date: Mar 2009
Posts: 1
OS:



both my maxtor and seagate hdd shown the above after the window setup is ready, why? and after several trials, shown again NTLDR is missing? one of the drive had done with the diagnostic test, though found error, doesn't need repairing. what should I do in order to install anew my windows xp? :
locheele is offline  
Sponsored Links
Advertisement
 
Old 04-02-2009, 04:20 AM   #2
Troubled
 
Join Date: Mar 2008
Location: Banja Luka, Serb Republic
Posts: 4,713
OS: xp pro sp3, 7 Ultimate 64-bit, Server 2003, Server 2008, VMware vCenter Server

My System

Send a message via MSN to vladimirb Send a message via Yahoo to vladimirb Send a message via Skype™ to vladimirb

Hello and welcome to TSF...

Download MHDD 4.6 and test your HDDs for possible bad sectors:

https://hddguru.com/content/en/software/2005.10.02-MHDD/

Instructions you can find on Web...

You need SATA drivers so HDDs will be visible after text-based portion of Setup...

You need to find out what make/model is your Motherboard...
Visit manufacturers Web Site and download SATA drivers...

You can load SATA drivers in two ways...
One way is to put them on Floppy disk and right after
'Press any key to boot from CD' notification, you press couple of times F6 button... Then later, you load SATA drivers from Floppy and HDDs will be visible...

The other way is to slipstream Windows XP CD with SATA drivers...
Here are the instructions how to do that:

https://www.digitgeek.com/how-to-slip...rs-into-xp-cd/



Keep us posted about the progress...
vladimirb is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 11:16 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts