Go Back   Tech Support Forum > Hardware Support > Hard Drive Support

User Tag List

Trouble with HDD

This is a discussion on Trouble with HDD within the Hard Drive Support forums, part of the Tech Support Forum category. Hi, I've run into a problem with my HDD (Samsung 1TB 7200rpm) after installing Windows 10. It goes into full


Closed Thread
 
Thread Tools Search this Thread
Old 07-25-2018, 06:51 PM   #1
Registered Member
 
Join Date: Jul 2018
Posts: 9
OS:



Hi, I've run into a problem with my HDD (Samsung 1TB 7200rpm) after installing Windows 10. It goes into full usage mode from the start up and stays at 99-100% usage in task manager (idle).

I ran diagnostics for the drive itself, it is in good condition and should not have any problems.

Send help...
Username9 is offline  
Sponsored Links
Advertisement
 
Old 07-25-2018, 11:17 PM   #2
TSF Moderator
Hardware Team
 
bassfisher6522's Avatar
 
Join Date: Jul 2012
Posts: 2,323
OS: Windows 10 Pro



Open up task manager and make sure the processor tab is clicked, then look under "Disk" and scroll down to see what is running.
__________________
bassfisher6522 is offline  
Old 07-26-2018, 03:42 AM   #3
Registered Member
 
Join Date: Jul 2018
Posts: 9
OS:


Quote:
Originally Posted by bassfisher6522 View Post
Open up task manager and make sure the processor tab is clicked, then look under "Disk" and scroll down to see what is running.
That's the problem there is nothing that is showing high usage. This is a fresh windows 10 install. The only program I've downloaded are some drivers for graphics and CPU.

To point out, I have a extra hard drive lying around and swapping them out (both running on win 10) doesn't change the 100% usage.
Username9 is offline  
Sponsored Links
Advertisement
 
Old 07-26-2018, 04:34 AM   #4
Moderator
Windows Tech Team
Hardware Tech Team
 
Join Date: Aug 2008
Location: INDIA
Posts: 2,976
OS: Windows 10 | CentOS | Manjaro



Check your event log, start--run-eventvwr.msc , check under Application & system, see if you have a lot of logging happening there.

If for some reason, events are being logged every few seconds by a process/application, this could cause huge I/O on the disk causing high utilization but may not actually appear in Task Manager as a process.
__________________


tristar is offline  
Old 07-26-2018, 04:50 AM   #5
Registered Member
 
Join Date: Jul 2018
Posts: 9
OS:


Quote:
Originally Posted by tristar View Post
Check your event log, start--run-eventvwr.msc , check under Application & system, see if you have a lot of logging happening there.

If for some reason, events are being logged every few seconds by a process/application, this could cause huge I/O on the disk causing high utilization but may not actually appear in Task Manager as a process.
So before checking that I tried to just leave everything loading, not opening up anything. I could hear the hard drive overloading (this happens on boot and first minute or two on desktop) but then stops.

I tried checking for logs while it's under the overloading process but couldn't find any processes running. So my drive is just having issues loading up the windows 10?

So I feel like this only happens during the boot but has not occurred with previous versions of Windows, only after windows 10.
Username9 is offline  
Old 07-26-2018, 04:52 AM   #6
Moderator
Windows Tech Team
Hardware Tech Team
 
Join Date: Aug 2008
Location: INDIA
Posts: 2,976
OS: Windows 10 | CentOS | Manjaro



In Windows 10, for the first few minutes when it boots up, disk utilization may show 100%, that's ok as long as it settles down after.
__________________


tristar is offline  
Old 07-26-2018, 04:54 AM   #7
Registered Member
 
Join Date: Jul 2018
Posts: 9
OS:


Quote:
Originally Posted by tristar View Post
In Windows 10, for the first few minutes when it boots up, disk utilization may show 100%, that's ok as long as it settles down after.
I see, that's a bit annoying, as you said first minutes is really unstable and can't do anything. Will upgrading the drive to something faster, like a good SSD improve this?
Username9 is offline  
Old 07-26-2018, 05:15 AM   #8
Moderator
Windows Tech Team
Hardware Tech Team
 
Join Date: Aug 2008
Location: INDIA
Posts: 2,976
OS: Windows 10 | CentOS | Manjaro



I think this could be due to Search Indexing that happens at boot time (it could be due to other reasons as well)

I've never checked on a SSD though, let me test it tonight and will let you know tomorrow if the same happens on a SSD.
__________________


tristar is offline  
Old 07-26-2018, 05:26 AM   #9
Registered Member
 
Join Date: Jul 2018
Posts: 9
OS:


Quote:
Originally Posted by tristar View Post
I think this could be due to Search Indexing that happens at boot time (it could be due to other reasons as well)

I've never checked on a SSD though, let me test it tonight and will let you know tomorrow if the same happens on a SSD.
I hear you, much gratitude.
Username9 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
HDD Cloning Failure
I just recently ordered and received a new WD Black 3 TB HDD (1) and I wish to clone my old HDD (2) over to my new HDD. About a day or so after receiving my new HDD I cloned the drive and everything went smoothly (everything booted up and worked just as normal). I quickly realized I forgot to...
PsychoPotato Hard Drive Support 1 11-22-2014 01:44 AM
HDD get stuck by Disk Erasing 101 pasword
I was erasing a 160 GB Hitachi HDD in an old Inspiron-8600 Dell laptop, with a tool called "Disk Erasing 101" from Parted Magic. All ok. But a sudden break of power stops the task (battery is not working). When I turned-on the computer to resume the job, BIOS telling that HDD is under password...
hadolfow Hard Drive Support 1 09-30-2014 12:46 AM
windows not booting on new hdd
COPY RECOVERY DRIVE AND FRESH INSTALL WIN 7 specs: acer aspire 5742 win: windows 7 home premium 64-bit cpu: Intel Core i5 CPU @ 2.53 GHz 2.53 GHz motherboard ATAPI model: MATSHITADVD RAM UJ890AS, BIOS Version: V1.0, original hdd: western digital 320gb new hdd: seagate 500gb
mgbajwa Windows 7 , Windows Vista Support 3 04-30-2013 01:22 AM
backing up my old HDD to my new HDD
Hi, my old HDD is dieing and I want to back up a few things from it to my new HDD, but when I put in my new HDD my computer doesn't recognize it. Just to make this clear I have 3 storage devices. First one is my SSD which has my OS on it, next I have my old HDD (dieing) which is the one with...
haw808 Hard Drive Support 13 11-13-2012 12:50 AM
Slow startup / hdd missing
So my pc is acting very weird. First of, my hdd keeps dissapearing. My hdd is only used for storage of downloaded files. It is not the boot drive. Sometimes when i download files, the hdd will suddenly disappear. For no reason. It seems like the hdd only disappear when its being used. I dont...
leverpostei Motherboards, Bios & CPU 2 07-02-2011 03:58 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 09:26 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts