Go Back   Tech Support Forum > Hardware Support > Hard Drive Support

User Tag List

[SOLVED] Lost drive "E"

This is a discussion on [SOLVED] Lost drive "E" within the Hard Drive Support forums, part of the Tech Support Forum category. hi, i wonder if you can help me with my problem too... i also lost my drive "E" after installing


Closed Thread
 
Thread Tools Search this Thread
Old 04-11-2009, 09:18 AM   #1
Guest
 
Join Date: Apr 2009
Posts: 3
OS:



hi, i wonder if you can help me with my problem too... i also lost my drive "E" after installing a game from "www.doperom.co.uk" after the downloading process, I extract the game format.zip to my desktop to copy it from my folder, and suddenly it causes a massive lag to my computer, after i restart my computer i noticed that my drive "E" got lost? i saw about the add remove prog. and others, but nothing happens? I also look at the search program and there are two locak disk "C"? the other one is "Locak hard driver "C"? What's going on? Pls tell what should i do????
nwar is offline  
Sponsored Links
Advertisement
 
Old 04-11-2009, 09:28 AM   #2
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,258
OS: XP, Win 7



and welcome to the Forum

Try doing a System Restore to a date prior to downloading the junk

https://www.microsoft.com/windowsxp/u...w_03may19.mspx
Old Rich is offline  
Old 04-11-2009, 01:30 PM   #3
TSF Enthusiast
 
raptor_pa's Avatar
 
Join Date: Dec 2008
Location: Central PA
Posts: 10,227
OS: XP



Hmmmmmm a game named format.zip... kinda makes ya wonder....
raptor_pa is offline  
Sponsored Links
Advertisement
 
Old 04-11-2009, 01:34 PM   #4
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,258
OS: XP, Win 7



Sure does . .
Old Rich is offline  
Old 04-12-2009, 12:22 AM   #5
Guest
 
Join Date: Apr 2009
Posts: 3
OS:



what particular system restore? is that a installer? sorry im just a newbie hir.
nwar is offline  
Old 04-12-2009, 12:34 AM   #6
Guest
 
Join Date: Apr 2009
Posts: 3
OS:



tnx people!!! i did it yepeee...
nwar is offline  
Old 04-12-2009, 08:06 AM   #7
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,258
OS: XP, Win 7





Well done!!!

You can mark this thread as solved by clicking on the Thread Tools link in your first post . .

Old Rich is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 10:31 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts