Go Back   Tech Support Forum > Hardware Support > Hard Drive Support

User Tag List

Sata Raid0 Crash! (help!)

This is a discussion on Sata Raid0 Crash! (help!) within the Hard Drive Support forums, part of the Tech Support Forum category. Hi all. I just did a stupid thing. I was running a perfectly working SATA RAID0 config with 2 Maxtor


Closed Thread
 
Thread Tools Search this Thread
Old 02-16-2006, 06:39 PM   #1
pch
Guest
 
Join Date: Feb 2006
Posts: 2
OS:



Hi all. I just did a stupid thing. I was running a perfectly working SATA RAID0 config with 2 Maxtor 200GB drives through a Silicon Image 3114 controller on an MSI K8N motherboard. The drives were recognized as one and I had a few partitions (C, P, S, Z drives).

I went to windows update and installed the optional hardware driver update for the SI3114 and -- wham -- I can't boot at all. The SI3114 bios is only showing 1 of the 2 drives. I have the original driver disk but have no idea how to get back into windows. I really can't afford to screw this up so I thought I should get some advice on how to roll back to the old driver. I googled but haven't been able to find anything helpful yet.

Any advice would be much much appreciated. Thanks.

PCH
pch is offline  
Sponsored Links
Advertisement
 
Old 02-16-2006, 08:23 PM   #2
pch
Guest
 
Join Date: Feb 2006
Posts: 2
OS:



Ok...sorry about this...it seems as if fate and stupidity conspired against me tonight. I installed the new driver for the RAID controller and it asked me to reboot. After reboot, windows wouldn't even recognize the hard drives. Booting from the XP CD, recovery couldn't proceed because it thought that there wasn't a HDD -- even after hitting F6 and using the driver disk for the RAID controller. Needless to say, I was confused and worried.

After hours and hours of playing around with different recovery disks, searching the web for answers, and pulling my hair out, I opened up the computer and looked at the drives. It turns out that they were incredibly hot. I then remembered that I had pushed my computer into a more enclosed area earlier in the day. So I turned off the machine and let them cool down for an hour. Everything is now back to normal (except for my pride).

Sorry, and thanks for reading.

PCH
pch is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 05:11 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts