Go Back   Tech Support Forum > Hardware Support > Hard Drive Support

User Tag List

reformatted and now i have some big issues

This is a discussion on reformatted and now i have some big issues within the Hard Drive Support forums, part of the Tech Support Forum category. Ok, I have reformatted my hard drive. Gateway tech support refuses to help me but I followed the directions from


Closed Thread
 
Thread Tools Search this Thread
Old 10-18-2004, 02:43 PM   #1
Guest
 
Join Date: Oct 2004
Posts: 2
OS:


Mistake

Ok, I have reformatted my hard drive. Gateway tech support refuses to help me but I followed the directions from www.cyberwalker.com except for making a back up disk. I can get windows loaded up and running but it has lots of files missing and I can only get black and white and 16 colors. I used the format c:/s thing. This computer is a bit old so I am guessing that the hard drive is going bad like my other computer did. It started acting up really bad and when I reformatted it the hard drive stop responding. What am I doing wrong? Can somebody give me some really accurite information on how to do this. Please help. Also if yall need to know, I think it has a 9 gb hd and its a Gatway 450. and im running windows 98.
AllisMitchChalm is offline  
Sponsored Links
Advertisement
 
Old 10-18-2004, 03:50 PM   #2
TSF Team Emeritus
 
Volt-Schwibe's Avatar
 
Join Date: Jan 2003
Location: Behind you, watching you as you type.
Posts: 5,580
OS: Win 10

My System

i am going to assume that the files that are missing were documents, and programs.

those are lost, you will have to reinstall all your programs.

as far as the 16 color thing, you probably need to load the drivers for your video card.

now, if the hard disk is coming back with errors, then it might be bad, otherwise, i am curious to know what tells you the hard disk might be dying.
Volt-Schwibe is offline  
Old 10-18-2004, 04:42 PM   #3
Guest
 
Join Date: Oct 2004
Posts: 2
OS:


Well it when the hd on the computer that im using now acted up really bad and started losing files before the hd went bad. And I also dont the fdisk thand too. But after Windows gets thru loading, all the files start being missing. Its like my CD-Rom isnt getting all the files or either the hard drive is losing them the time it gets written on there. I have no clue whats going on. I need some serious help badly.
AllisMitchChalm is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 10:06 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts