Go Back   Tech Support Forum > Hardware Support > Hard Drive Support

User Tag List

Multiple Sata Drive Problem

This is a discussion on Multiple Sata Drive Problem within the Hard Drive Support forums, part of the Tech Support Forum category. I have a P4 3.0 GHz LGA Processor, 2 GB Ram, D102GCC2 Intel Motherboard. Everythng works fine with One Sata


Closed Thread
 
Thread Tools Search this Thread
Old 01-22-2009, 03:09 AM   #1
Guest
 
Join Date: Jan 2009
Posts: 6
OS:



I have a P4 3.0 GHz LGA Processor, 2 GB Ram, D102GCC2 Intel Motherboard. Everythng works fine with One Sata Drive, but when i try to install a second Sata Drive as slave it starts giving weird beeps at boot startup, sometimes it boots to the OS but then after a while the drive stops working n i have to restart the system whiuch then gives me only my primary drive.

If i use two IDE drives then it works fine, i also have one DVD -Rom & One CD-RW, but that cant be the problem as i have tried unplugging them n re-tried the above with SATA.

In Short, multiple Sata doesnt seems to work with my machine. It cdnt be any problem with the Power Supply as it works perfect with Two IDE, & Two ROMs plus one external caing fan....thats lots of power being consumed by other components... & in my case unplugging all except the two sata drive havent altered nethng positive.

I have tried other OS, as i recently upgraded to Vista Ultimate ... biut that too resultive a failure.. also i have upgraded the BIOS yet no results.

Please tell me what shall i do, under the circumstances ... as i am really tired of troubleshooting all these..

plz any one ...give answers to this problem..
ersilan is offline  
Sponsored Links
Advertisement
 
Old 01-22-2009, 04:57 AM   #2
TSF Team, Emeritus
 
Join Date: May 2005
Location: USA
Posts: 25,111
OS: XP Professional



Is your motherboard Sata I compliant and your hard drive Sata II compliant? If so, then you need to move the jumper on the drive so the board can see the drive.
Tumbleweed36 is offline  
Old 01-22-2009, 09:12 PM   #3
Guest
 
Join Date: Jan 2009
Posts: 6
OS:



I dont know abt the motherboard but i am using Sata I & abviosly if the mb has Sata then its Sata I compliant . ..
ersilan is offline  
Sponsored Links
Advertisement
 
Old 01-23-2009, 03:18 AM   #4
TSF Team, Emeritus
 
Join Date: May 2005
Location: USA
Posts: 25,111
OS: XP Professional



Is the drive you are trying to add a new one or an older one? New drives are all Sata II.
Tumbleweed36 is offline  
Old 01-26-2009, 12:34 AM   #5
Guest
 
Join Date: Jan 2009
Posts: 6
OS:



iv only added it newly, its not sata II, by the way whats the difference. It aint written anywhere that its sata ii or nethng like dat ,
ersilan is offline  
Old 01-26-2009, 12:44 AM   #6
TSF Enthusiast
 
raptor_pa's Avatar
 
Join Date: Dec 2008
Location: Central PA
Posts: 10,227
OS: XP



What is the make and model of the drive?
raptor_pa is offline  
Old 01-27-2009, 09:53 PM   #7
Guest
 
Join Date: Jan 2009
Posts: 6
OS:



Make is Seagate..& its Sata I as both Hard Drive i.e. 80gb sata, 120 gb sata run perfect when used apart. Both when either of any is used as a slave then it starts giving weired beeps, & then it disappears, forcing me to hard reset the system. After the boot only the promary HD is detected.

Come'on guys .....where are the answers ?????
ersilan is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:47 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts