Go Back   Tech Support Forum > Hardware Support > Hard Drive Support

User Tag List

Issues with simple drive 96300-40001-001

This is a discussion on Issues with simple drive 96300-40001-001 within the Hard Drive Support forums, part of the Tech Support Forum category. Device: SimpleTech's simple drive 96300-40001-001 I recently found my external hard drive after a few years and would like to


Reply
 
Thread Tools Search this Thread
Old 03-27-2020, 10:33 PM   #1
Registered Member
 
Join Date: Mar 2020
Posts: 1
OS:



Device: SimpleTech's simple drive 96300-40001-001

I recently found my external hard drive after a few years and would like to access the data/photos/etc. on it. I had to purchase a new plug (and I followed the requirements specified). I received it today and plugged it in.

Issue #1: Red light stays on and blue light is blinking.

Issue #2: My computer is not detecting the hard drive.

I realize the hard drive is old and I really just want to pull the information out and transfer it. There are some very old photographs stored in there.

Here are the computer specs:
HP desktop with Intel(R) Core(TM)2 Duo CPU
Windows 10 Home version 1909

Please help!
maryjocelyn11 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-28-2020, 12:55 AM   #2
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,558
OS: Windows 10 64 bit

My System


You can remove the HDD from the Enclosure and attach it internally to a desktop computer or with a USB Adapter, Dock or New Enclosure with a power adapter. Put your ear next the drive when it is power up. Do you hear it Spin UP? if so, you should be able to access the files.
Or does it spin up and spin down? or do you hear a clicking sound? or is it totally dead, cold, no sound? Any of these symptoms and the drive needs to be replaced.
__________________
Please press the Like link to right of any post you found helpful.
spunk.funk is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 05:03 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts