Go Back   Tech Support Forum > Hardware Support > Hard Drive Support

User Tag List

Hit power button nothing comes up on screen, but everything has power except the HDD

This is a discussion on Hit power button nothing comes up on screen, but everything has power except the HDD within the Hard Drive Support forums, part of the Tech Support Forum category. I'm almost certain i have all my cables properly connected and such but the Hdd doesnt spin. I pull the


Closed Thread
 
Thread Tools Search this Thread
Old 03-14-2010, 09:41 AM   #1
Registered Member
 
Join Date: Mar 2010
Posts: 4
OS: XP



I'm almost certain i have all my cables properly connected and such but the Hdd doesnt spin. I pull the data cable from the back of the hdd and it spins, but not when the cable is in. I would love some help or suggestions.
jnutt011 is offline  
Sponsored Links
Advertisement
 
Old 03-14-2010, 10:05 AM   #2
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 78,002
OS: win 7 32x 64x rtm



ide or sata

try another power plug into it



dai is offline  
Old 03-14-2010, 10:13 AM   #3
Registered Member
 
Join Date: Mar 2010
Posts: 4
OS: XP


IDE. Alreay tried switching power. used all the ones on my power supply.

I start it up and cant get to anything not even bios monitor is not recognizing the computer. I've tried 2 different graphics cards, but still nothing.
jnutt011 is offline  
Sponsored Links
Advertisement
 
Old 03-14-2010, 10:28 AM   #4
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 78,002
OS: win 7 32x 64x rtm



what are you running
video card
cpu
m/board
ram
power supply
brand
wattage

what brand of h/d
how many drives connected to the cable
check the jumpers are set correctly
try a new ide cable

reseat the ram and video card

if you pull the power plugs from all the drives does the computer post and show you the bios screens

if not try a cmos reset and see if you get the screens



dai is offline  
Old 03-15-2010, 02:16 AM   #5
Registered Member
 
Join Date: Jun 2009
Posts: 74
OS: xp professional



What had you done to the computer when this problem occurred?
Do you hear any beeps when you switch on, if so, how many?
daftasabrush is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 07:23 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts