Go Back   Tech Support Forum > Hardware Support > Hard Drive Support

User Tag List

Hddscan 1531 red blocks?

This is a discussion on Hddscan 1531 red blocks? within the Hard Drive Support forums, part of the Tech Support Forum category. I have a 9 year old hard drive in a laptop. I run hddscan read test on it every year.


Closed Thread
 
Thread Tools Search this Thread
Old 11-01-2018, 01:07 AM   #1
Registered Member
 
tywaser1's Avatar
 
Join Date: Jun 2008
Location: Grande Prairie, Ab, Canada
Posts: 31
OS: Windows 10 Home


Cry

I have a 9 year old hard drive in a laptop. I run hddscan read test on it every year. It usually shows only a few orange blocks (2-4) and no red or blue (bad) blocks. This time, it showed 12142 green, 23541 orange, 1531 red and no blue.
I think it might be time for a new hard drive but I want to know for sure.
I backed up all my files and have been saving documents directly onto a flash drive so I wont lose any data when the drive fails. Just wanted an opinion. I know how to replace the hard drive in a laptop because I have done that with other laptops that have had failed drives.
Attached Thumbnails
Click image for larger version

Name:	badhdd5.png
Views:	29
Size:	67.8 KB
ID:	322062   Click image for larger version

Name:	badhdd2.png
Views:	36
Size:	77.1 KB
ID:	322064  
tywaser1 is offline  
Sponsored Links
Advertisement
 
Old 11-01-2018, 02:01 AM   #2
Moderator TSF
Hardware Team Moderator
 
Stancestans's Avatar
 
Join Date: Apr 2009
Posts: 5,137
OS: Windows 10



9 years is a loooong time for a hdd. Some don't even make it past a third of that duration. Once you start seeing bad blocks, there's no telling how soon the disk will die. It can be hours or several more months later. If nothing is preventing you from replacing it, then by all means do it now. You may feel safe with your files on the flash disk, but those are not to be trusted either. Flash disks can die in an instant, without warning. All it takes is plugging and unplugging and it's gone!
Stancestans is offline  
Old 11-01-2018, 02:22 AM   #3
Registered Member
 
Join Date: Jul 2014
Location: Atlanta Georgia USA
Posts: 28
OS: Windows 7 Home Premium



Replace the drive now while there is still a chance it can be cloned to a new drive.
billmcct is offline  
Sponsored Links
Advertisement
 
Old 11-01-2018, 08:16 AM   #4
Registered Member
 
tywaser1's Avatar
 
Join Date: Jun 2008
Location: Grande Prairie, Ab, Canada
Posts: 31
OS: Windows 10 Home



I cloned the drive and will replace it tomorrow. Solved. Thanks.
tywaser1 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Suspected malware - dds.scr won't run
Hi, me again. Not sure how I picked it up, I downloaded an .ico file and I think all went haywire after that. Firstly Start menu stopped working - I got a error message and Windows signed out and back in again to no avail. I tried the most recent restore point and that helped. I also ran sfc /...
happydaze29 Resolved HJT Threads 11 10-20-2015 05:52 AM
~*~Mixed Bag of Problems~*~
Hi, everyone! I have had a lot of problems with my computer lately and I'm hoping someone would be able to help me out. The most pressing issue right now is that my e-mail is sending out Spam links when I'm not even on my computer. The first time it happened, I changed my password, but tonight the...
TabbyCat725 Virus/Trojan/Spyware Help 156 07-09-2012 07:50 PM
Using Nero to burn mp3s to audio cd
I get an error when burning an audio cd, so got a coaster. Pasted the log file below. So what is wrong ? Thanks. Windows XP 5.1 IA32
zhong Windows XP Support 8 12-19-2011 02:28 PM
Unable to burn CDs
Ive been trying for the past four days to burn an audio CD with a CD/DVD Writer that Ive used previously for this purpose. Now I am suddenly unable to burn the CDs. Im thinking this is a hardware error as both Windows Media Player and Nero give me errors while trying to write on this particular...
Nilrem Other Hardware Support 5 04-21-2011 05:18 PM
Burning error in audio blank using Nero 6
I have a burning error in audio blank using Nero 6. Below is my log, What is the problem ? Windows XP 5.1 IA32 WinAspi: - ahead WinASPI: File 'C:\Program Files\Ahead\Nero\Wnaspi32.dll': Ver=2.0.1.74, size=164112 bytes, created 10/26/2004 5:35:34 PM
zhong Windows XP Support 12 01-13-2011 11:22 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 01:13 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts