Go Back   Tech Support Forum > Hardware Support > Hard Drive Support

User Tag List

Hard Drive Test Results

This is a discussion on Hard Drive Test Results within the Hard Drive Support forums, part of the Tech Support Forum category. I have run a hard drive test just for wondering. I noticed that the speed is not up to snuff.


Closed Thread
 
Thread Tools Search this Thread
Old 11-14-2004, 07:49 PM   #1
Registered Member
 
Join Date: Nov 2004
Posts: 137
OS: Windows 7 64 Bit

My System


I have run a hard drive test just for wondering. I noticed that the speed is not up to snuff. I have a SATA-150 drive on a RAID controller (dont have RAID setup) in there and it is only going at 90.7MB, what settings could I adjust to get more speed.
Attached Thumbnails
Click image for larger version

Name:	harddrivetest.jpg
Views:	31
Size:	114.6 KB
ID:	1831  
nwilcox is offline  
Sponsored Links
Advertisement
 
Old 11-15-2004, 07:17 AM   #2
Citizen of the world
 
johnwill's Avatar
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 51,041
OS: Win10


You are confusing interface speed with data access speed. Your speeds are fine, you'll never get anything approching 150mbyte/sec from any current SATA drive. I just ran the quick test on my P4 3.2ghz system with a RAID0 array with two WD 250gig SATA drives, it clocks in at 113 on this test.
johnwill is offline  
Old 11-15-2004, 02:00 PM   #3
TSF Enthusiast
 
blackduck30's Avatar
 
Join Date: Sep 2004
Location: Wollongong/Australia
Posts: 4,267
OS: XP pro SP3/Vista Ultimate

My System

I just down loaded the same test for a compasion, My burst speed be it correct or not with 2 x 80g sata's on raid 0 was 168.5mb/s, , Random access 12.7ms, Average speed 78.5mb.
I then run the test on my 80g non sata storage drive and I got Burst speed of 91mb/s, random access 15.3ms, average speed 47.2mb/s
blackduck30 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:04 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts