Go Back   Tech Support Forum > Hardware Support > Hard Drive Support

User Tag List

Hard Drive Manipulation Issue

This is a discussion on Hard Drive Manipulation Issue within the Hard Drive Support forums, part of the Tech Support Forum category. Having a rather odd issue with a WD magnetic drive that I'm trying to ensure is working. My issue does


Closed Thread
 
Thread Tools Search this Thread
Old 12-30-2017, 11:02 PM   #1
Registered Member
 
Join Date: Jul 2008
Posts: 158
OS: Windows 10 64-bit

My System

Send a message via Skype™ to NFSRacer

Having a rather odd issue with a WD magnetic drive that I'm trying to ensure is working. My issue does not seem to be that the drive is working, as the BIOS and Windows 10 both confirm showing the hard drive as being connected and is providing the model number and even the storage on said drive itself. What I don't understand is why Windows 10 isn't at all allowing me to even manipulate the files on it, as if it isn't even connected. Anyone have any idea on what's going on?

NOTE:
At time of writing this, I'm trying to see if it could be due to my missing the ASUS AI Suite II software as I don't have that installed (the motherboard's installation disk only had AI Suite II, but as that's not installing at all from disk, I'm having to work around this issue).
NFSRacer is offline  
Sponsored Links
Advertisement
 
Old 12-30-2017, 11:46 PM   #2
Registered Member
 
Join Date: Jul 2008
Posts: 158
OS: Windows 10 64-bit

My System

Send a message via Skype™ to NFSRacer

Upon troubleshooting this, I figured out the issue and managed to fix it myself (just had to import a foreign disk via disk manager). If a moderator manages to review this threat, please feel free to close it. Thanks!
NFSRacer is offline  
Old 12-31-2017, 02:45 AM   #3
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,548
OS: Windows 10 64 bit

My System


YOU can mark this thread Solved in the Thread Tools at the top.
Attached Images
 
__________________
Please press the Like link to right of any post you found helpful.
spunk.funk is online now  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
hard drive issue plz help
I will first start with specs of computer. Custom build -windows 7 home prim -x58 mother board -i-7 980 CPU -660ti nvid GPU -16gig ram -750 PSU -corsair hydro cooling system -key board logitech G15
zuluss Hard Drive Support 6 07-18-2014 12:20 PM
Drive not recognised by anything suddenly.
I have a small external hard drive which have been using for a couple of years. Yesterday, when I tried to use it for the first time in a month I was not able to access it. The drive shows as 0GB in Windows and any attempt to open the contents will result in messages from Windows saying to insert...
kkid106 Hard Drive Support 19 04-07-2014 11:23 PM
1TB WD External Hard Drive - Data not accesccible
Hi there, :) I read heaps of stories about external WD Hard Drives showing some kind of error while trying to access it... now I decided to add another story on here because non of the suggested solutions helped with my problem. What happend: I was copying some movies from my computer to the...
Chrizzie Hard Drive Support 4 01-29-2012 02:26 AM
Adding hard disk in system
My pc (XP OS) has 2 internal hardisk 250 GB (all windows file are in this disk) n 1 TB recently i formatted my pc after removing 1 tb disk. Now i want to add this 1 TB harddisk again. It has a lot of data in it. how can i do this without affecting any of my data Kindly help me with this.
gourmand Hard Drive Support 6 06-12-2011 02:06 AM
internal hard drive failing
I have a Dell Dimensions that was given to me and it has a 20GB Maxtor Hard Drive in it and is running Windows XP Home Edition. To make a very long story shorter I believe that the hard drive is failing on it since I was having real problems with it and was unable to access Windows at all. I was...
lmhjcr Hard Drive Support 8 06-04-2011 12:18 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 12:45 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts