Go Back   Tech Support Forum > Hardware Support > Hard Drive Support

User Tag List

External drive storage space

This is a discussion on External drive storage space within the Hard Drive Support forums, part of the Tech Support Forum category. A couple of years ago I bought a 1 TB WD Passport external hard drive. When I got it home


Like Tree1Likes
  • 1 Post By Stancestans
Closed Thread
 
Thread Tools Search this Thread
Old 09-08-2018, 12:34 AM   #1
Registered Member
 
Join Date: Jul 2016
Location: Utah
Posts: 5
OS: Windows 10



A couple of years ago I bought a 1 TB WD Passport external hard drive. When I got it home and plugged it in it only showed a total of 32 GB of space. I was busy and frustrated and never tried to figure out what the problem was.

Now I have a new laptop and I'd like to get this stupid drive working so I can backup this thing properly. Does anyone have any idea what the deal is and how could I fix it?

Thanks
Amiboo is offline  
Sponsored Links
Advertisement
 
Old 09-08-2018, 01:06 AM   #2
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,553
OS: Windows 10 64 bit

My System


Where did you buy this 1TB drive from? Was it brand new? If so, you could have taken it back and exchanged it, now it is too late.
Did you buy it used? You might have been swindled.
With the drive plugged in press the Win key+X and choose Disk Management. In the lower pane was does it show for this drive? Is there Unallocated Space to the Right of the 32 GB partition?
__________________
Please press the Like link to right of any post you found helpful.
spunk.funk is offline  
Old 09-08-2018, 02:21 AM   #3
Registered Member
 
Join Date: Jul 2016
Location: Utah
Posts: 5
OS: Windows 10



Ok, I'm trying to help myself and I just found some instructions that say I can fix this in Disk Management but when I get there there is no option such as Delete Partition. When I right click on the drive I just have a Help option.

I'm also a little confused about the drives listed in Disk Mgmnt. With a blue bar showing partitions I have
Disk 0 partition 1 EFI System Partition 260 MB
Windows C: 914.86 GB NTFS
Windows RE tools 980 MB NTFS
RECOVERY D: 15.42 GB NTFS (this is the External WD drive)

Then showing as Unallocated I have
DISK 1 Basic 931.36 GB

When I right click on the partitions in the Disk 0 area I have not options, just Help which is really not helpful at all.

When I right click on this unallocated Disk 1 I can select New Simple Volume but I'm not sure what this is so I'm very hesitant to do this. As I said this is a brand new laptop and I don't want to screw it up.

I also downloaded Acronis True Image WD Edition from the WD website. It says it will have directions on how to format the external drive as exFAT but once installed I don't see anything about formatting at all. My options are Clone Disk - Add New Disk - Rescue Media Builder - Acronis Universal Restore.

I'm more confused than before but I refuse to give up. This stupid drive wasn't cheap and I need a reliable backup. I've got to get it working! Any help is greatly appreciated!!
Amiboo is offline  
Sponsored Links
Advertisement
 
Old 09-08-2018, 02:26 AM   #4
Registered Member
 
Join Date: Jul 2016
Location: Utah
Posts: 5
OS: Windows 10



Hi Spunk Funk

It was brand new when I bought it.

As you can see by my recent post above the unallocated space is not to the right of the RECOVER D: partition but it's listed below as Disk 1. The RECOVERY D:, Windows C:, Windows tools, and EFI System Partition are all together on a line as Disk 0.

AAGGGHHHHH!!
Amiboo is offline  
Old 09-08-2018, 04:34 AM   #5
Moderator TSF
Hardware Team Moderator
 
Stancestans's Avatar
 
Join Date: Apr 2009
Posts: 5,149
OS: Windows 10



Quote:
Originally Posted by Amiboo View Post
Hi Spunk Funk

It was brand new when I bought it.

As you can see by my recent post above the unallocated space is not to the right of the RECOVER D: partition but it's listed below as Disk 1. The RECOVERY D:, Windows C:, Windows tools, and EFI System Partition are all together on a line as Disk 0.

AAGGGHHHHH!!
It seems the external disk does not yet have a partition and has not been formatted yet. Leave Disk 0 alone. Disk 0 is your laptop's internal disk, on which Windows is installed. Do not touch ANY of the partitions on Disk 0. Disk 1 should be the external drive. Right-click on the unallocated space (black) and select simple volume to create a new partition on the unallocated space. Visit https://support.microsoft.com/en-us/...disk-partition for more details.
Amiboo likes this.
Stancestans is offline  
Old 09-10-2018, 03:47 AM   #6
Moderator
Windows Tech Team
Hardware Tech Team
 
Join Date: Aug 2008
Location: INDIA
Posts: 2,976
OS: Windows 10 | CentOS | Manjaro



What he said ^
__________________


tristar is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] WD 500Gb HD gone awol
Good Day, It started out with explorer crashing then notebook, I though a reboot would sort it. I could not get back on to the drive, Windows could not run refresh, the usual suspects chkdsk etc I have a second system disk and I used that to get back on. I can see the 500GB drive but it is...
Dylanatstrumble Hard Drive Support 20 11-06-2014 01:07 PM
Win7 backup "completed" with error 0x8100002F
My profile lists systems specs. My OS drv (C:) has 1.64TB free of 1.80TB. Backup is to external Seagate Expansion Drv (K:) (1.81TB). Used space is 919GB, Free space is 943GB. I run ESET NOD32 which is always up-to-date. Windows Firewall is on. Error.log for the backup indicates that Windows...
MS47 Hard Drive Support 12 10-31-2014 10:51 AM
Screen fades in and out
I have a Dell N7110 and run Windows 7. My screen fades in and out. At times it seems to be related to doing something with one of the USB ports. But, then it seems to do it on its own. Sometimes it fades out and I just need to touch the touchpad. Other times it goes from normal screen to black...
BankofDad Video Card Support 8 02-14-2013 03:08 PM
no audio after installing XP Pro SP3 to IBM T60
Sound worked fine before installing XP Pro SP3......after instal, no audio. No audio after installing XP Pro SP3 (from disc) on an IBM/Lenovo T60 ThinkPad. IBM/Lenovo drivers from Lenovo Support site for "Audio Device on High Definition Audio Bus" are not recognized when trying to install...
Ray G Windows XP Support 19 11-20-2012 07:15 AM
external hard drive lost free space
Yesterday I had 40 GB of free space and today I have 7 GB. I was hoping no one was using my system to store things, or if this might just be a reporting error. I physically can't see any extra files. Maxtor n256 80GB I was deleting files from the drive and also deleted a movie that was 6+GB...
SMACK599 Windows XP Support 3 03-27-2011 10:30 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 11:10 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts