Go Back   Tech Support Forum > Hardware Support > Hard Drive Support

User Tag List

Can't hook up IDE drive

This is a discussion on Can't hook up IDE drive within the Hard Drive Support forums, part of the Tech Support Forum category. Hello, I am having trouble hooking up an IDE drive. Here's what happens. If I plug the drive into the


Closed Thread
 
Thread Tools Search this Thread
Old 07-24-2007, 08:48 PM   #1
Guest
 
Join Date: Jul 2005
Posts: 159
OS:



Hello, I am having trouble hooking up an IDE drive. Here's what happens. If I plug the drive into the mobo, and hook it up to power, then try to turn on my computer, nothing happens. If I unhook it, it boots up fine. If it's on, and I attempt to plug in the power cable, it shuts off. Any ideas about how to get this to work? My other hard drives are 4x 250GB WD's in RAID 0+1.
Lifeismusic is offline  
Sponsored Links
Advertisement
 
Old 07-24-2007, 08:54 PM   #2
TSF Enthusiast
 
Join Date: Jun 2006
Location: Florida, USA
Posts: 2,054
OS: Windows 10 Pro x64, Windows 8.1 Pro x64 Update 1, Windows 7 SP1 x64 & x86

My System


Turn off the power, then plug in the drive. Then turn on the power and enter the BIOS and set the boot priority to have your RAID array be the first Hard drive to boot. Usually when an IDE drive is installed, the BIOS will make it the first in the boot order so you have to change it back.
Lead3 is offline  
Old 07-24-2007, 09:22 PM   #3
Guest
 
Join Date: Jul 2005
Posts: 159
OS:



Unfortunatly I can't even get to BIOS when the IDE drive is connected.

Also, I just tried the IDE drive in a friend's computer, and it works, so that's not it.
Lifeismusic is offline  
Sponsored Links
Advertisement
 
Old 07-25-2007, 06:49 AM   #4
TSF Enthusiast
 
Join Date: Jun 2006
Location: Florida, USA
Posts: 2,054
OS: Windows 10 Pro x64, Windows 8.1 Pro x64 Update 1, Windows 7 SP1 x64 & x86

My System


What size (wattage) and brand power supply do you have? What is the current (amps) of the 12 volt Rail?
Lead3 is offline  
Old 07-25-2007, 07:49 AM   #5
Guest
 
Join Date: Jul 2005
Posts: 159
OS:



I have an FSP 600W, with 60A on the 12+ rail. Unfortunatly, I took the annoying way around cause I was pressed for time, and copied the stuff to a friends drive, and then from that to my drives. But thanks for the assistance anyway.
Lifeismusic is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: PC #2
Here is the file from the other PC. I am working on the other one and should have those posts to you soon. ********************************** ***** Main.txt Deckard's System Scanner v20070318.32 Run by molly on 2007-03-24 at 08:23:35 Computer is in Normal Mode....
cul8rman Inactive Malware Help Topics 12 06-01-2007 04:53 AM
New Hard drive install
As of now my Operating system is loaded on a Maxtor 80GB SATA2 Hard drive. I just bought a new Maxtor 200GB SATA 2 Hard drive and I want to use it for storage and keep my operating system on the 80GB. The book instructions say, "The driver for the SATA interface must be installed prior to...
dc157_1 Hard Drive Support 8 05-24-2007 06:20 PM
HP Officejet R80xi not cooperating with XP
I have an officejet R80xi that I bought a while to run on my Dell dimension windows 98. I recently upgraded to Windows XP on a HP Pavilion a123On. I thought that the printer would be completely compatible seeing as they ar eboth HP products. However they have been anything but. Well I shouldn't say...
Darkfox3393 Printer Support 21 04-07-2007 04:43 PM
What to do with small i.e <40 GB C:\ drives
A number of contributors have posted regarding limited-capacity main drives, (i.e. ones containing the operating system but with less than about 40 GB), and cannot upgrade, but do not want simply to replace the drive with a larger one with all the problems of having to reinstall the operating...
JohnthePilot Dead-Sea Scrolls 16 12-06-2006 04:04 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:12 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts