Go Back   Tech Support Forum > Hardware Support > Hard Drive Support

User Tag List

1TB WD My Passport

This is a discussion on 1TB WD My Passport within the Hard Drive Support forums, part of the Tech Support Forum category. Hi There, So i just received my WD 1TB My Passport and i installed all the software that came with


Closed Thread
 
Thread Tools Search this Thread
Old 01-16-2018, 02:20 PM   #1
Registered Member
 
Join Date: Jan 2018
Posts: 7
OS:



Hi There,

So i just received my WD 1TB My Passport and i installed all the software that came with it. I ran a couple test files one being a 4.3GB mkv file. The other test was 26 files ranging from 120mb to 200mb each. I was getting about 28MB a sec which to me seems slow. I have it plugged into a USB 3.0 slot so i know that is not the issue. Any ideas?

J1NX29 is offline  
Sponsored Links
Advertisement
 
Old 01-16-2018, 05:37 PM   #2
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar

Microsoft Most Valuable Professional
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,479
OS: Windows 10 Professional 64bit

My System


Hi and Welcome to TSF!

What type of file storage is the movie on? Is it another HDD or SSD?

What are the speeds when moving a file from the WD HDD to the PC? Is the USB controller updated on this PC?
Masterchiefxx17 is offline  
Old 01-17-2018, 12:14 AM   #3
Registered Member
 
Join Date: Jan 2018
Posts: 7
OS:



Quote:
Originally Posted by Masterchiefxx17 View Post
Hi and Welcome to TSF!

What type of file storage is the movie on? Is it another HDD or SSD?

What are the speeds when moving a file from the WD HDD to the PC? Is the USB controller updated on this PC?
The movie is on my computer.

The speed was 38mb per sec copying the movie from the WD HD to my computer.

and yes everything is up to date.
J1NX29 is offline  
Sponsored Links
Advertisement
 
Old 01-17-2018, 03:33 AM   #4
Moderator
Windows Tech Team
Hardware Tech Team
 
Join Date: Aug 2008
Location: INDIA
Posts: 2,976
OS: Windows 10 | CentOS | Manjaro



The threshold would always limit it based on the lowest throughput between both devices. I would guess that the Hard drive used in your PC may either be old or a 'Green' drive with 5400 RPM.

Can you run any disk tool and let us know the Drive make and model and the indicated SATA Speed, SATA 1/2/3 should help us narrow down the issue further?
tristar is offline  
Old 01-17-2018, 06:16 AM   #5
Registered Member
 
Join Date: Jan 2018
Posts: 7
OS:



HD on my computer is TOSHIBA DT01ACA100

J1NX29 is offline  
Old 01-17-2018, 06:19 AM   #6
Moderator
Windows Tech Team
Hardware Tech Team
 
Join Date: Aug 2008
Location: INDIA
Posts: 2,976
OS: Windows 10 | CentOS | Manjaro



Yep, that looks good.. You should at least hit a 40 at times with this drive, assuming the computer is not doing anything else during the File copy process.

Take a shot at an application called Tera Copy, it's a freeware utility and works well with file transfers. Can you use this application and run a multi-file copy and let us know what is the peak device-device transfer ?
tristar is offline  
Old 01-17-2018, 06:37 AM   #7
Registered Member
 
Join Date: Jan 2018
Posts: 7
OS:



The peak was 30MB
J1NX29 is offline  
Old 01-17-2018, 06:44 AM   #8
Moderator
Windows Tech Team
Hardware Tech Team
 
Join Date: Aug 2008
Location: INDIA
Posts: 2,976
OS: Windows 10 | CentOS | Manjaro



What about a reverse copy ?

Also, try disabling Windows Defender if it's enabled and then test the Transfer speed, ensure you enable it back once you're done testing.
tristar is offline  
Old 01-17-2018, 06:58 AM   #9
Registered Member
 
Join Date: Jan 2018
Posts: 7
OS:



did both, ranging from 27mb to 30mb :(
J1NX29 is offline  
Old 01-17-2018, 07:02 AM   #10
Moderator
Windows Tech Team
Hardware Tech Team
 
Join Date: Aug 2008
Location: INDIA
Posts: 2,976
OS: Windows 10 | CentOS | Manjaro



Can you connect a flash drive and then do a file copy from the Flash drive to your WD in different devices mode and do you see a difference ?
tristar is offline  
Old 01-17-2018, 07:06 AM   #11
Registered Member
 
Join Date: Jan 2018
Posts: 7
OS:



I don't own any flash drives
J1NX29 is offline  
Old 01-17-2018, 07:11 AM   #12
Registered Member
 
Join Date: Jan 2018
Posts: 7
OS:



Well i figured out the problem. So i am sitting here doing what your telling me. I said what the hell.. I been using the 3.0 usb slot that's on the front of my computer so i tried the one in the back (which was a pain in the ***) because the cord is only like 8-9 inches long..

Its writing at 100MB which is a huge difference from 30MB. Ill just have to buy a longer cable.

Thanks alot everyone for the help!
J1NX29 is offline  
Old 01-17-2018, 12:30 PM   #13
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,553
OS: Windows 10 64 bit

My System


USB ports on the back of a desktop computer are faster and stronger, power wise, then ports on the Front, because they are soldered to the motherboard. Ports on the front go thru a cable to the motherboard which diminishes the power and speed.
Please mark this thread Solved in the Thread Tools at the top.
Attached Images
 
__________________
Please press the Like link to right of any post you found helpful.
spunk.funk is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
1TB Seagate Passport USB drive not showing up in my computer
I bought a 1TB Seagate passport then right after buying it I had to use it to back up my girlfriend’s computer, which happens to be a mac. So everything went well for my girlfriend but now when I plug the Passport into my windows 7 computer it does not show up in my computer. Then I downloaded...
emtiman Windows 7 , Windows Vista Support 3 04-09-2013 11:14 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 11:12 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts