Go Back   Tech Support Forum > Automotive Center > Talk Car

User Tag List

Car sound?

This is a discussion on Car sound? within the Talk Car forums, part of the Tech Support Forum category. Hello, a few days ago I saw a really cool Audi parked near a coffe shop I was sitting in.


Closed Thread
 
Thread Tools Search this Thread
Old 08-21-2016, 04:46 AM   #1
TSF Enthusiast
 
Join Date: Jun 2009
Posts: 808
OS: Win 7



Hello, a few days ago I saw a really cool Audi parked near a coffe shop I was sitting in. When the guy started it and drove it away it had some really amazing sound. I never really heard anything like that. It sounded kinda like an electric car but much louder (it was just similar sound).

Now I dont know if that is because exhaust pipes, air filter or whatever, but I cant even find it on YT. Anyone could help me with it?

Thanks
__________________
TSF ROCKS!
slayerdeath555 is offline  
Sponsored Links
Advertisement
 
Old 08-23-2016, 12:57 PM   #2
TSF Team, Emeritus
 
ebackhus's Avatar
 
Join Date: Apr 2005
Location: SATX
Posts: 18,118
OS: Windows 7 Ultimate x64 SP1

My System

Send a message via ICQ to ebackhus Send a message via AIM to ebackhus Send a message via MSN to ebackhus Send a message via Yahoo to ebackhus Send a message via Skype™ to ebackhus

Maybe it has electronic assist motors?
ebackhus is offline  
Old 08-26-2016, 11:02 AM   #3
TSF Enthusiast
 
Join Date: Feb 2007
Location: Big Prairie Mi.
Posts: 1,558
OS: win7-64, BSD and no more 10

My System


superchargers and some turbos have a whine like electrics, only louder.
kendallt is offline  
Sponsored Links
Advertisement
 
Old 09-02-2016, 12:30 AM   #4
Registered Member
 
Andrey_21's Avatar
 
Join Date: Aug 2016
Posts: 8
OS: Windows 10



Maybe he has a curburetor motor? :)
Andrey_21 is offline  
Old 09-02-2016, 06:46 AM   #5
TSF Enthusiast
 
Join Date: Feb 2007
Location: Big Prairie Mi.
Posts: 1,558
OS: win7-64, BSD and no more 10

My System


Possible, though a 4 barrel has a unique sound that is sadly missing from pretty much anything built since 1986.

Way back when there used to be a lot of tricks and gadgets to make a car sound like it had forced air induction. You could buy spinners that mounted to the exhaust and cause the whine. Another trick was to mount an AM radio to an unfiltered power line from the alternator which would produce a whine that varied with RPM.

Audi has come a long way since the Audi Fox and has some pretty impressive high performance models now.
I don't know if they still do, but Audi and VW used to share a lot of parts, Many VW and Audi engines and transmissions had Audi and VW insignias on them.
kendallt is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
ACER Laptop sound issue
Hi... well apparently i formatted my friend's laptop weeks ago, i cant recall the model but i will get back to you on the model details, ive been doing formatting several times already and this is the first time i encountered this issue.. I formatted it normally, installing drivers downloaded...
d_animality Laptop Support 0 05-05-2015 07:20 PM
No System/Flash Sound
Hello everyone. I'm new to here, so please do advise if I miss anything. I'm currently facing problem after my PC crash earlier. There is no problem with the sound before the crash, so its definitely due to crash that cause the lost of system and flash sound. My system specs are listed...
CircleOfLife Windows XP Support 1 10-12-2011 03:03 PM
Sound suddenly not working, please advice
Hi, I'm having a strange problem with the sound on my PC and I'd greatly appreciate any of your advice. I realize the text might be a little too long for someone (I tried to be as thorough as possible) so I've written a short version of the problem as well. Short version: Ever since...
Dex203 Windows 7 , Windows Vista Support 7 07-13-2011 11:33 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 09:07 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts