Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios|UEFI & CPU

User Tag List

Weird BIOS problems

This is a discussion on Weird BIOS problems within the Motherboards, Bios|UEFI & CPU forums, part of the Tech Support Forum category. Hello all. I have totally weird BIOS problems on two totally different machines which may have the same cause. On


Closed Thread
 
Thread Tools Search this Thread
Old 10-02-2004, 02:50 AM   #1
Guest
 
Join Date: Oct 2003
Posts: 37
OS:


Question

Hello all.
I have totally weird BIOS problems on two totally different machines which may have the same cause.

On my fathers-in-law computer I have always to boot twice to get the mouse and the keyboard to work. On first boot the BIOS makes a little squeezed beep, but shows no error. Windows starts up normally, but mouse and keyboard doesn’t work. The system doesn’t crash because it does a normal shutdown after pressing the powerbutton. On next reboot everything works fine.

On my own computer (totally different hardware) I have a similar phenomenon which appeared recently without doing any changes to the system. I have an MSI 875P Neo board and am using the onboard Promis RAID controller for RAID0. Since now a few days on the first boot the BIOS just hangs before the Promise Bios should run. If I do reset or shutdown the machine, it just works fine on the second startup.

So my overall question is: What could cause a BIOS not to work on first startup (after regular shutdown) but doing so every second time you boot it. As a matter of fact things seem to work one time of two.

I hope anyone has a clue what could cause this.
stevejungen is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:06 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts