Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios & CPU

User Tag List

USB device connect/disconnect

This is a discussion on USB device connect/disconnect within the Motherboards, Bios & CPU forums, part of the Tech Support Forum category. I have USB device connect/disconnect problems for nearly 1 year on my home built Intel system. I have been living


Closed Thread
 
Thread Tools Search this Thread
Old 10-27-2013, 01:01 PM   #1
Registered Member
 
Join Date: Jan 2009
Posts: 77
OS: XP Pro;sp3



I have USB device connect/disconnect problems for nearly 1 year on my home built Intel system. I have been living with the problem but it does appear to be growing worse as time goes on. Where once it would bing-bong at random times it now does-so similarly but in fits of 40 per hour, particularly while gaming, and it is not cured by a reboot, rather the dc's will just carry-on immediately following the windows XP welcome screen.

PnPmon.exe monitoring USB devices observes an endless string of these events, the following representing a few minutes and carrying on like this for the duration of an hour or so, after which the problem disappears for anywhere from a few minutes to a few weeks.

** DBT_DEVNODES_CHANGED
-----------------------------------------------
** DBT_DEVNODES_CHANGED
-----------------------------------------------
** DBT_DEVNODES_CHANGED
-----------------------------------------------
** DBT_DEVICEREMOVECOMPLETE
DBT_DEVTYP_DEVICEINTERFACE
Category: 'HIDs'
Name: \\?\HID#Vid_2185&Pid_0102#7&1d8c6c7a&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}
-----------------------------------------------
** DBT_DEVICEREMOVECOMPLETE
DBT_DEVTYP_DEVICEINTERFACE
Category: 'USB Devices'
Name: \\?\USB#Vid_2185&Pid_0102#6&bc0d3f6&0&2#{a5dcbf10-6530-11d2-901f-00c04fb951ed}
-----------------------------------------------
** DBT_DEVNODES_CHANGED
-----------------------------------------------
** DBT_DEVICEARRIVAL
DBT_DEVTYP_DEVICEINTERFACE
Category: 'USB Devices'
Name: \\?\USB#Vid_2185&Pid_0102#6&bc0d3f6&0&2#{a5dcbf10-6530-11d2-901f-00c04fb951ed}
-----------------------------------------------
** DBT_DEVNODES_CHANGED
-----------------------------------------------
** DBT_DEVICEARRIVAL
DBT_DEVTYP_DEVICEINTERFACE
Category: 'HIDs'
Name: \\?\HID#Vid_2185&Pid_0102#7&1d8c6c7a&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}
-----------------------------------------------
** DBT_DEVNODES_CHANGED
-----------------------------------------------
** DBT_DEVNODES_CHANGED
-----------------------------------------------
** DBT_DEVNODES_CHANGED
-----------------------------------------------
** DBT_DEVNODES_CHANGED
-----------------------------------------------
** DBT_DEVNODES_CHANGED
-----------------------------------------------
** DBT_DEVNODES_CHANGED
-----------------------------------------------
** DBT_DEVNODES_CHANGED
-----------------------------------------------
** DBT_DEVNODES_CHANGED
-----------------------------------------------
** DBT_DEVICEREMOVECOMPLETE
DBT_DEVTYP_DEVICEINTERFACE
Category: 'HIDs'
Name: \\?\HID#Vid_04d9&Pid_1702&MI_01&Col02#8&20ba2fce&0&0001#{4d1e55b2-f16f-11cf-88cb-001111000030}
-----------------------------------------------
** DBT_DEVICEREMOVECOMPLETE
DBT_DEVTYP_DEVICEINTERFACE
Category: 'HIDs'
Name: \\?\HID#Vid_04d9&Pid_1702&MI_01&Col01#8&20ba2fce&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}
-----------------------------------------------
** DBT_DEVICEREMOVECOMPLETE
DBT_DEVTYP_DEVICEINTERFACE
Category: 'Keyboards'
Name: \\?\HID#Vid_04d9&Pid_1702&MI_00#8&387dbc13&0&0000#{884b96c3-56ef-11d1-bc8c-00a0c91405dd}
-----------------------------------------------
** DBT_DEVICEREMOVECOMPLETE
DBT_DEVTYP_DEVICEINTERFACE
Category: 'HIDs'
Name: \\?\HID#Vid_04d9&Pid_1702&MI_00#8&387dbc13&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}
-----------------------------------------------
** DBT_DEVICEREMOVECOMPLETE
DBT_DEVTYP_DEVICEINTERFACE
Category: 'USB Devices'
Name: \\?\USB#Vid_04d9&Pid_1702#6&bc0d3f6&0&3#{a5dcbf10-6530-11d2-901f-00c04fb951ed}
-----------------------------------------------
** DBT_DEVNODES_CHANGED
-----------------------------------------------
** DBT_DEVICEREMOVECOMPLETE
DBT_DEVTYP_VOLUME
Applies to media
-----------------------------------------------
** DBT_DEVNODES_CHANGED
-----------------------------------------------
** DBT_DEVNODES_CHANGED
-----------------------------------------------
** DBT_DEVNODES_CHANGED
-----------------------------------------------
** DBT_DEVNODES_CHANGED

It rotates through my USB devices favoring no particular item in the broad outlook but rather picking on one repeatedly only to randomly switch to another when it gets bored. The two prime suspects listed above are my game controller and my USB keyboard, it lacks a functioning third choice as my Video capture is quite typically not in use and my USB mouse plugs in through the ps2 port and remains unaffected.

During one recent mass of disconnects the windows XP 'safely remove hardware' icon which usually lives on the far right of my task bar shifted advancing to the left, ahead of recently opened program icons like mirc, as though the remove icon had just closed and reopened after those other icons. I mention this as this icon is used typically in relation to removing USB drives.

99% of the time the disconnected devices reconnect within 5-20 seconds with only once needing a reboot to reconnect the keyboard. Most disconnects are simply a loss of function while remaining powered even though there only source of power is the usb port itself.

Early on it was as likely to suffer connect/disconnect issues while idling quietly in the middle of the night as it was in the heat of battle or while typing furiously but now it seems to do so mostly while being used

My USB disconnect notes: During recycle bin empty, big fan on and off, fan off again 1 day later, after turning on hottub, completion of brief download or fan off, definitely big fan off. opened a cannot render video file now named USB_Burps.mpg in Programs - did not repeat when done again, no other power usage spikes at the time, Turning on heat pad while top fan ran from overnight, 1 hour later sitting quietly doing nothing at all. and again 5 minutes later still doing little just checking emails, and one hour later while emptying recycle bin which made no sound, just the dc ding-dong which did not trigger when emptied again a minute later which did use the recycle bin emptying sound. usb dc many times during lightning storm, once at monitor power on.

I have power my system on two separate circuits. This is a new house with professional wiring of the highest quality using 10 amp breakers, I have no electrical issues, no high draw items that run automatically.

This computer is all box new, otherwise functioning very well, bought in 2013 from amazon and newegg (only the video card was used and reshrink wrapped to be sold as new by not-so-newegg)

Windows XProsp3ntfx4
Intel i3-3225 Processor HD4000
Intel DH61CRB3 Motherboard - Drivers: Bios - BEH6110H.86A.0118.EB, Chipset - INF_allOS_9.4.0.102, MEI_allOS_8.1.0.1248_1.5M_PV <--(Latests as of 2013-10-20) & AUD_XP_5.10.0.6710_PV, GFX_XP32_6.14.10.5437 with HD4000 disabled and 1024MB RAM allocated to it. Running in IDE mode with no other bios changes
2-Kingston 2GB Hyper X Blu DDR3 SDRAM 1333
LG CD-DVD Burner 24x DVD+R

--Everything below this came after the USB problems began, most in an attempt to resolve the problem--
Sparkle GeForce GTX 560 SE 1 GB DDR5 - Driver 327.23 <--(Latests as of 2013-10-20)
Western Digital WD Blue WD10EZEX 1 TB
Azio Large Print Tricolor USB 2.0 Keyboard - preceded by ps2 keyboard
Logitech MX310 USB 2.0 6-Button Gaming mouse - preceded by 8yo same
Snakebyte FFXIV USB 2.0 12 Button game controller- preceded by 3yo same
DIAMOND VC500 USB 2.0 Video Capture Device
Antec Sonata III Mid Tower w/ Earthwatts 500 Bronze 80 PSU
AOC e2752Vh 27" LED/LCD
Passmark benchmarked at: 2,041 (Suck-it, XP haters) 15% faster than my little bros win7 i7

And meanwhile my 11 year old, home built all Intel Pentium 2.4, Blue Mountain II, running a nearly identical suite of software, works and idles quietly using this ones former USB devices and has never burped once. All productive ideas toward solving this problem and not voicing your own unrelated opinions are welcome, but, if at anytime you find your response chooses to use the words 'obsolete' or 'no longer supported', please click your browsers back button before you hit post as you have nothing to add to this conversation and it is likely your ego is needed elsewhere.

All productive ideas welcome.
Xabache is offline  
Sponsored Links
Advertisement
 
Old 10-27-2013, 01:09 PM   #2
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 68,197
OS: win 10 Home



Hi you might try the steps here USB Driver Reset and USB Ports Power State Reset - Sysnative Forums
__________________






Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 10-27-2013, 01:26 PM   #3
Emeritus
 
Tyree's Avatar
 
Join Date: May 2009
Location: Illinois
Posts: 51,675
OS: XP Pro-7



Is this a OEM (HP-Dell-etc.) or a custom build?
Do all of the USB ports display the same problem?



__________________



All PC's are not the same. Posting your PC specs will help us to assist you quicker and effectively.
Tyree is offline  
Sponsored Links
Advertisement
 
Old 10-27-2013, 01:43 PM   #4
Registered Member
 
Join Date: Jan 2009
Posts: 77
OS: XP Pro;sp3



Ty joeten, I will try this shortly and respond when i can outsmart my blank admin password... it is currently winning.

Tyree, This is an all custom build, no system brand name, and all USB ports respond the same when switched around except the adapted ps2 port it never burps, and this continues no matter which device gets the ps2 port.
Xabache is offline  
Old 10-27-2013, 01:57 PM   #5
Registered Member
 
Join Date: Jan 2009
Posts: 77
OS: XP Pro;sp3



Quote:
Originally Posted by joeten View Post
It turns out this process listed on the website to solve USB problems, first solution, worked despite no Admin password, my device manager opened and if by faded you mean the icon lacks color and appears darker than others that lack color then my Processors faded: showing 4 of 8 listings as faded, it is a 2 core, 2 threads per core cpu. SCSI raid appears faded of which i have neither. Universal serial bus controllers faded with 3 of the 11 entries appearing darker than others, all of which feature a right click properties button, none of which does anything, opening anything dialog to allow uninstall, at all when clicked. nothing is allowing that at the moment on any device. Ideas?

... Reads step 2... brb
Xabache is offline  
Old 05-20-2014, 01:02 AM   #6
Registered Member
 
Join Date: Jan 2009
Posts: 77
OS: XP Pro;sp3



Stuck offline for 5 months with this problem revealed a solution. Push down on the USB plugs at the point they plug into the DH61CR motherboard. Noting the generally loose fit my Logitech mouse, AZIO keyboard and Snakebyte game pad received at the Intel DH61CR mobo's back plate, a push down on their plugs revealed a half inch of travel between polar positions. Which once pushed down does not absolutely solve the problem, everything still disconnects to the point of me cursing Intel for selling me a lemon, and never buying a motherboard from them again, despite my P4's Blue Mountain II perfection. But everything is generally usable. This error is physical and not software as I suspected. Intel hardware is flawed, not their software. I came to them for quality and found only that the product I paid hard-earned money for was not worth the name Intel. A reputable company would make amends for this inconvenience visited on my time. A burden I have to live with for a decade more.
Xabache is offline  
Old 05-20-2014, 02:10 AM   #7
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 68,197
OS: win 10 Home



That seems a odd problem but at least you appear to have found it,are the stand off's properly fitted.
__________________






Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 05-21-2014, 07:18 AM   #8
Registered Member
 
Join Date: Jan 2009
Posts: 77
OS: XP Pro;sp3



Yes the slots simply appear to be too large. Too much wiggle room. I'll MacGyver something up to tighten it next time i get down there. usually a gentle pliers pinch on the socket walls will secure a loose USB, until then i just push down.
Xabache is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
CPUTIN Extremely High please help
https://i1094.photobucket.com/albums/i444/Wabisuke_42/****.jpg it shows my cpu temp locked at 99c on speed test. Why am i getting such a high read on that and such good core temps D: any help is apperciated
Necta42 Motherboards, Bios & CPU 9 09-06-2012 01:57 PM
CPU over heating
Hello - I'm new here. But I just read a post that was solved, but I am also experiencing issues. My computer has been running fine for two years, until two days ago. Running simple procedures such as opening Firefox, opening control panel. The spinning wheel of death appears and everything locks...
PeterMc Motherboards, Bios & CPU 4 02-28-2012 05:47 PM
Computer freezes in games
Hi there, I have tried to resolve this problem myself with the knowledge I have with computers but have come to a dead end now. I'm having the problem that whenever I play any kind of game on my computer it decides to randomly freeze and lockup my system. I then have to alt tab into windows...
Deadlvlan PC Gaming Support 2 05-12-2011 01:09 PM
Roller coaster Tycoon 3 Platinum - No ingame sound/music
hay everyone, lately about every second game I buy has no ingame sound... i dont kno if im just having bad luck but it would mean so much if someone could help me out.. the games i struggle to get ingame sound + music are *star wars unleashed 2 *Bully and now rollercoaster tycoon 3 id like...
Rodrigo.Carter PC Gaming Support 4 04-22-2011 12:06 AM
Windows 7 BSOD - Memory management
Been getting BSOD. Sometimes twice a night, sometimes none. This hass been for weeks. Sometimes I get stuck in a reboot loop, sometimes it wants to run Repair, sometimes it wants me to choose safe mode/no safe mode. Pulled out two 1GB sticks of old dell memory yesterday when it was stuck in a...
dj-anakin BSOD, App Crashes And Hangs 7 02-21-2011 03:27 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 01:53 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts