Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios|UEFI & CPU

User Tag List

System bios and video shadowed

This is a discussion on System bios and video shadowed within the Motherboards, Bios|UEFI & CPU forums, part of the Tech Support Forum category. HELLO, UPON BOOTING UP MY CPU IT SAYS SYSTEM BIOS AND VIDEO SHADOWED AND WILL NOT BOOT TO DESKTOP IT


Closed Thread
 
Thread Tools Search this Thread
Old 03-30-2009, 11:54 PM   #1
Guest
 
Join Date: Mar 2009
Posts: 1
OS:



HELLO, UPON BOOTING UP MY CPU IT SAYS SYSTEM BIOS AND VIDEO SHADOWED AND WILL NOT BOOT TO DESKTOP IT JUST STAYS AT THAT SCREEN. ANYBODY HAVE A FIX FOR IT.

THANKS ALOT IN ADVANCE
bootdisk is offline  
Sponsored Links
Advertisement
 
Old 03-31-2009, 01:04 PM   #2
Administrator
Team Manager, Gaming
Team Manager, Microsoft Support
Team Manager, Hardware Team
Microsoft MVP
 
Wrench97's Avatar
 
Join Date: May 2008
Location: S.E. Pennsylvania
Posts: 54,065
OS: Win7



Try doing a CMOS clear, usually by unplugging the power and removing the coin cell battery for at least an hour. If the battery is over 3 years old this would make a good time to change it while it's out.
Wrench97 is offline  
Old 04-01-2009, 12:44 AM   #3
Administrator
Team Manager, Gaming
Team Manager, Microsoft Support
Team Manager, Hardware Team
Microsoft MVP
 
Wrench97's Avatar
 
Join Date: May 2008
Location: S.E. Pennsylvania
Posts: 54,065
OS: Win7



Quote:
THANKS ALOT FOR GETTING BACK WITH ME ON THE SHADOWING ISSUE I DID GET A NEW BATTERY AND TRIED WHAT YOU SUGGESTED IT DID NOT SOLVE THE PROBLEM.I LEFT THE BATTERY OUT AND UNPLUGGED IT FOR WELL OVER A HOUR.I PUT NEW BAT. IN THIS WAS WHAT MSGS. I DID GET.(ERROR 0270 REAL TIME CLOCK ERROR) (0251 CMOS CHECKSUM BAD) (02080 PREVIOUS BOOT INCOMPLETE) I DID GO TO CMOS SETUP AND CORRECTED THE DATE AGAIN AND LOADED DEFAULTS PRESSED F5 AND SAVED THEN EXITED WITH F10. THEN GOES TO A BLACK SCREEN WITH JUST WITH A CURSUR BLINKING ONLY.BY THE WAY THE GREEN FLOPPY LITE STAYS ON ALWAYS TOO.

Unplug the floppy drive, and check the hard drive data cable connections.
If that gets you nowhere unplug the hard drive and see if it will boot from the windows disk in the cd drive.
Wrench97 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 05:27 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts