Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios|UEFI & CPU

User Tag List

[SOLVED] computer won't start!!

This is a discussion on [SOLVED] computer won't start!! within the Motherboards, Bios|UEFI & CPU forums, part of the Tech Support Forum category. So, I was just having a great time using my pc since last month,playing games and waiting 4 my results.But


Closed Thread
 
Thread Tools Search this Thread
Old 07-23-2013, 06:35 AM   #1
Registered Member
 
Join Date: Jul 2013
Posts: 13
OS: xp



So,
I was just having a great time using my pc since last month,playing games and waiting 4 my results.But yesterday, when my result was to be out, it notoriously stopped!
I was playing prototype and suddenly it just stopped, no BSOD, no reboot, it just stopped.
I switched it on again and played prototype for around 15 minutes, feeling relaxed, but it again stopped..
Then I thought of doing something else and just surfed net, but it again stoped.

After around 10 times, now the condition is that as soon as i press the ON button on my case, the LEDs are on for about 2 seconds and gone

So, I know its a hardware problem, but don't no what, RAM, CPU OR MOTHERBOARD..
I am using someone else's PC to type this...so any help would be appreciated...

Oh, if it helps,
MOTHERBOARD---ASUS M4N68T-M LEV2
CPU------- AMD ATHLON X2 250
GFX--------ASUS NVIDIA GEFORCE 210 DDR3 1 GB
RAM----KINGSTON 2 GB

I CAN'T EVEN START IT,SO CAN'T GIVE ANY OTHER INFORMATION.....
mad4techsupport is offline  
Sponsored Links
Advertisement
 
Old 07-23-2013, 06:38 AM   #2
Emeritus
 
Join Date: May 2009
Location: Illinois
Posts: 51,675
OS: XP Pro-7



First, what are we working with and how old is it?

PC Specs?
Pre- Built Brand & Model Number
Custom Built- Brand & Model of Mobo-CPU-RAM-Graphics-PSU.



Tyree is offline  
Old 07-23-2013, 06:43 AM   #3
Registered Member
 
Join Date: Jul 2013
Posts: 13
OS: xp



Quote:
Originally Posted by Tyree View Post
First, what are we working with and how old is it?

PC Specs?
Pre- Built Brand & Model Number
Custom Built- Brand & Model of Mobo-CPU-RAM-Graphics-PSU.
CUSTOM BUILT PC
PSU---ZEBRONIC 450 WATT(LOCAL)
BOARD+CPU+RAM ARE 2YEARS OLD
PSU 4 YEARS
SEAGATE 500 GB -- 3 YEARS

I HAVE ADDED OTHER INFORMATION TOO(which i have)

thnx!!
mad4techsupport is offline  
Sponsored Links
Advertisement
 
Old 07-23-2013, 07:00 AM   #4
Emeritus
 
Join Date: May 2009
Location: Illinois
Posts: 51,675
OS: XP Pro-7



A prime suspect would be the PSU.
Do you have or can you borrow a known working PSU to try?

Quote:
Originally Posted by Tyree View Post
Brand & Model of Mobo-CPU-RAM-Graphics.


Tyree is offline  
Old 07-24-2013, 06:19 AM   #5
Registered Member
 
Join Date: Jul 2013
Posts: 13
OS: xp



Thnx, but it was motherboard and I already delivered it to the service centre.
But I must say that ASUS has the most terrible customer service ever. Even the person to whom I took my mobo behaved rudely.
On top of that, I have to wait for 10-12 days to get it back.
Very bad...
mad4techsupport is offline  
Old 07-24-2013, 06:30 AM   #6
Emeritus
 
Join Date: May 2009
Location: Illinois
Posts: 51,675
OS: XP Pro-7



Your PSU is very poor quality and could have easily been a contributor/cause of the Mobo failure.



Tyree is offline  
Old 07-24-2013, 06:50 AM   #7
TSF Enthusiast
 
Join Date: Apr 2011
Posts: 388
OS: windows 7



Agree with Tyree, and the fact that it is four years old makes matters even worse.
efx8 is offline  
Old 07-29-2013, 02:32 AM   #8
Registered Member
 
Join Date: Jul 2013
Posts: 13
OS: xp



Quote:
Originally Posted by efx8 View Post
Agree with Tyree, and the fact that it is four years old makes matters even worse.
ok i'll try to change it soon.
can you suggest a good cheap psu that can handle my mobo, 2 gb ram and a geforce 210...i'll be buying a laptop shortly, so don't want to spend much...
mad4techsupport is offline  
Old 07-29-2013, 06:35 AM   #9
Emeritus
 
Join Date: May 2009
Location: Illinois
Posts: 51,675
OS: XP Pro-7



Good and cheap are not synonymous for PSU's. Cheap PSU's are the major cause of component damage, as you have experienced.
SeaSonic & XFX are top quality. Now that we know the GPU being used, 450W would be fine.



Tyree is offline  
Old 07-29-2013, 06:38 AM   #10
TSF Enthusiast
 
Join Date: Apr 2011
Posts: 388
OS: windows 7



Edit: Tyree beat me to the exact same answer.
efx8 is offline  
Old 08-05-2013, 08:38 AM   #11
Registered Member
 
Join Date: Jul 2013
Posts: 13
OS: xp



Quote:
Originally Posted by Tyree View Post
Good and cheap are not synonymous for PSU's. Cheap PSU's are the major cause of component damage, as you have experienced.
SeaSonic & XFX are top quality. Now that we know the GPU being used, 450W would be fine.
Hey everyone, I finally got my motherboard back 2 days ago, but think what, it didn't work!!
When I called up ASUS, they told me that it was alright when they received it and worked fine, so they sent it back to me without doing a thing(still taking 11 days)!!!
This all was WHEN THEIR LOCAL AUTHORIZED REPRESENTATIVE CHECKED MY BOARD AND SENT IT ON THEIR OWN!!

So, it was only my psu after all but it didn't took anything else with it fortunately.
I have got it replaced and thnx 4 the help!! SOLVED
mad4techsupport is offline  
Old 08-05-2013, 09:04 AM   #12
Emeritus
 
Join Date: May 2009
Location: Illinois
Posts: 51,675
OS: XP Pro-7



If you replaced the PSU with a good quality sufficiently powered unit, you should be good.
Thanks for posting back.



Tyree is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
farbar
I have tried nearly everything and can't find the program to get rid of this Ice virus I downloaded farbar and tried it with these results Please help Scan result of Farbar Recovery Scan Tool (FRST.txt) (x64) Version: 25-06-2013 02 Ran by SYSTEM on 26-06-2013 09:31:13 Running from F:\...
kick-4 Resolved HJT Threads 29 07-08-2013 09:10 PM
mshta.exe being used for pop-ups
Hi all, I could use some help with my father-in-law's computer. He doesn't appear to be infected with anything (at least not anything caught with numerous scans by the various favored virus programs). What I found is that he was getting a porn pop-up on his computer which would come back ...
johnny00 Resolved HJT Threads 9 05-23-2012 12:59 PM
Published: System Restore Tutorial
How to preform a system restore on Windows XP, Vista, or 7. ---------------------------------------------- Windows System Restore to Factory Settings This tutorial will show guide you on how to do a system restore on your Windows computer. Below make sure you read and follow only the...
Masterchiefxx17 Dead-Sea Scrolls 22 04-02-2012 01:43 PM
Request Sticky
I made a new sticky on how to do a Windows System Restore. Let me know what you think. I made this because I do see people asking how to do a restore. ----------------------------------------------------------------------- Windows System Restore to Factory Settings This tutorial...
Masterchiefxx17 The Registry 32 04-01-2012 03:12 PM
Computer Does not start up - Freezes CONSTANTLY when running.
Hello all, This is my last resort to figure out why Bert (my computer) is dieing on me. He is a 1 year old computer with Windows Vista 64 bit (Instal, not upgrade) Service pack 1, with 4 gb of Ram, a 500gb hard drive, and a 3.0GHz quad-core processor. Lately, ive had troubles with him...
Quinton595 Windows 7 , Windows Vista Support 17 01-16-2011 06:53 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 05:55 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts