Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios|UEFI & CPU

User Tag List

[SOLVED] bios failure

This is a discussion on [SOLVED] bios failure within the Motherboards, Bios|UEFI & CPU forums, part of the Tech Support Forum category. Pc not entering bios nor booting to windows. Screen goes blank after 3 beeps. May it be a viral infection


Closed Thread
 
Thread Tools Search this Thread
Old 06-29-2012, 09:57 PM   #1
Registered Member
 
eshwar_console3's Avatar
 
Join Date: Jun 2012
Location: maharashtra, india
Posts: 22
OS: Windows 8.1



Pc not entering bios nor booting to windows. Screen goes blank after 3 beeps. May it be a viral infection or weak li-ion cell or something else? Help pls
eshwar_console3 is offline  
Sponsored Links
Advertisement
 
Old 06-30-2012, 12:40 AM   #2
Registered Member
 
eshwar_console3's Avatar
 
Join Date: Jun 2012
Location: maharashtra, india
Posts: 22
OS: Windows 8.1



Sry*or weak lithium cell*
eshwar_console3 is offline  
Old 06-30-2012, 01:38 AM   #3
TSF Articles Team
 
Join Date: Jul 2011
Location: India
Posts: 6,330
OS: Windows 10

My System

Send a message via Skype™ to Babbzzz

Hello eshwar_console3

Three beeps at startup indicate a RAM failure. To know more about beep codes you can go here.

Have you tried reseating the RAM? It may solve the problem. If you are not sure how to reseat your RAM, follow this simple guide.

Stay with us. Keep us updated.
Babbzzz is offline  
Sponsored Links
Advertisement
 
Old 06-30-2012, 01:48 AM   #4
Registered Member
 
Join Date: Jul 2011
Location: nottingham, UK
Posts: 30
OS: windows vista ultimate

My System


Its a memory related problem.

Before you start theese tests, remove the battery & power supply, hold down the power button for at least 1 minute, try to not touch the motherboard components, and grab the EDGE of the memory. otherwise the components might fail, put the memory modules on the cover of the laptop you removed.

You can try remove the memories (or memory) >
turn it on > turn it off > insert it again (swap them) > power it on. (this will reset CMOS (BIOS) settings).

I dont know your model number, but its easy to find the memory & CMOS battery.
https://www.insidemylaptop.com/images...-laptop-15.jpg

if it wont work, try to remove the battery from the motherboard (thats the CMOS battery which store BIOS settings) hold down the power button for a minute. Insert it again ant power it on.

If that wont work, try to install only one memory module to the slot, if it wont work install it to the other slot, if it wont work, try this with the other memory module.

If that wont work, try to get another memory, and insert it.
(You`ll se a label on each memory module, find "PC*****" eg: PC5300 is popular, this indicates the type of the package, you cant insert any other package types).
Zs0lt is offline  
Old 06-30-2012, 02:38 AM   #5
Registered Member
 
eshwar_console3's Avatar
 
Join Date: Jun 2012
Location: maharashtra, india
Posts: 22
OS: Windows 8.1



I reseted cmos jumper n cleaned ram . And pc can jump into bios now. I hope comp wont crash in between .thanx 4helpin guys..
eshwar_console3 is offline  
Old 06-30-2012, 02:52 AM   #6
TSF Articles Team
 
Join Date: Jul 2011
Location: India
Posts: 6,330
OS: Windows 10

My System

Send a message via Skype™ to Babbzzz

Nice to hear you got it sorted out. Please Mark this thread as solved.

Babbzzz is offline  
Old 06-30-2012, 03:00 AM   #7
Registered Member
 
eshwar_console3's Avatar
 
Join Date: Jun 2012
Location: maharashtra, india
Posts: 22
OS: Windows 8.1



Hey dude but sys restarts every 5-10 min. This also used to happen b4 bios problem as stated earlier. What cud b done?
eshwar_console3 is offline  
Old 06-30-2012, 03:06 AM   #8
TSF Articles Team
 
Join Date: Jul 2011
Location: India
Posts: 6,330
OS: Windows 10

My System

Send a message via Skype™ to Babbzzz

Sorry about that. Clumsy me! It happens!

Do you receive any error messages? Check the Event Viewer for any errors.

Also, I noticed you are still using XP SP2, it is advisable you upgrade to SP3 because support for XP SP2 has ended.
Babbzzz is offline  
Old 06-30-2012, 03:26 AM   #9
Registered Member
 
eshwar_console3's Avatar
 
Join Date: Jun 2012
Location: maharashtra, india
Posts: 22
OS: Windows 8.1



Restarts are uncertain sometimes 5-10min somtimes takes long. But it cant work more continuously as b4. Event viewer showed normal errors. I'd hunt 4 a sp3 disc .lol
eshwar_console3 is offline  
Old 06-30-2012, 03:38 AM   #10
TSF Articles Team
 
Join Date: Jul 2011
Location: India
Posts: 6,330
OS: Windows 10

My System

Send a message via Skype™ to Babbzzz

Rather than 'hunting' for an SP3 disc, it would be better to purchase Windows 7. Support for Windows XP ends soon.


This issue could be caused by any of the below possibilities.

Software issue or error
Hardware issue or error
Heat related issue
Computer virus
Issue with operating system

Before we proceed, startup in Safe Mode and see if the problem persists.
Babbzzz is offline  
Old 06-30-2012, 04:02 AM   #11
Registered Member
 
eshwar_console3's Avatar
 
Join Date: Jun 2012
Location: maharashtra, india
Posts: 22
OS: Windows 8.1



I heard a small spark sound causing restart(even though safe mode)
eshwar_console3 is offline  
Old 06-30-2012, 04:14 AM   #12
Registered Member
 
eshwar_console3's Avatar
 
Join Date: Jun 2012
Location: maharashtra, india
Posts: 22
OS: Windows 8.1



Cant make out from where
eshwar_console3 is offline  
Old 06-30-2012, 06:11 AM   #13
Emeritus
 
Join Date: May 2009
Location: Illinois
Posts: 51,675
OS: XP Pro-7



PC Specs?
Pre- Built Brand & Model Number
Custom Built- Brand & Model of Mobo-CPU-RAM-Graphics-PSU.



Tyree is offline  
Old 06-30-2012, 12:02 PM   #14
Registered Member
 
eshwar_console3's Avatar
 
Join Date: Jun 2012
Location: maharashtra, india
Posts: 22
OS: Windows 8.1



specs attached.i some how took this screenshot at startup(both blue links already clicked n shown)
Attached Thumbnails
Click image for larger version

Name:	untitled2.PNG
Views:	29
Size:	656.6 KB
ID:	111844  
Attached Files
File Type: txt sys info.txt (2.4 KB, 15 views)
eshwar_console3 is offline  
Old 06-30-2012, 12:50 PM   #15
Team Manager - Hardware
Acting Manager, Security Center
 
Rich-M's Avatar
 
Join Date: May 2007
Location: NE Pennsylvania
Posts: 14,520
OS: Windows 10 Professional

My System


If ram was the original cause then the next step is to run several complete tests with memtest86. Memtest86+ - Advanced Memory Diagnostic Tool
__________________


All PC's are not the same. Posting your PC specs will help us to assist you quicker and more effectively.
Rich-M is offline  
Old 06-30-2012, 01:40 PM   #16
Emeritus
 
Join Date: May 2009
Location: Illinois
Posts: 51,675
OS: XP Pro-7



Quote:
Originally Posted by Tyree View Post
PC Specs?
Pre- Built Brand & Model Number
Custom Built- Brand & Model of Mobo-CPU-RAM-Graphics-PSU.


Tyree is offline  
Old 06-30-2012, 10:22 PM   #17
TSF Articles Team
 
Join Date: Jul 2011
Location: India
Posts: 6,330
OS: Windows 10

My System

Send a message via Skype™ to Babbzzz

Quote:
Originally Posted by Tyree View Post
PC Specs?
Pre- Built Brand & Model Number
Custom Built- Brand & Model of Mobo-CPU-RAM-Graphics-PSU.
You can use Speccy to find out your System Specifications.
Babbzzz is offline  
Old 07-01-2012, 10:55 AM   #18
Registered Member
 
eshwar_console3's Avatar
 
Join Date: Jun 2012
Location: maharashtra, india
Posts: 22
OS: Windows 8.1



If ram was the problem, i wil try replacing it wit new... Thank u evry1 for helping
eshwar_console3 is offline  
Old 07-01-2012, 12:32 PM   #19
Emeritus
 
Join Date: May 2009
Location: Illinois
Posts: 51,675
OS: XP Pro-7



Glad you got it resolved and thanks for posting back with the results.



Tyree is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Help with BIOS flashing, cpu overclocking and being stupid
Hey all. This is kinda a long story so here goes. These are my basic comp specs: Elite Groups AM2+ 780GM-M3 mobo AMD Athlon II x4 620 propus cpu GSkill 1066 DDR2 2GB x2 ram Western Digital 140GB SATA hard drive ATI Radeon HD 5750 video card I have overclocked my cpu to 2.8ghz since that...
cyricc Motherboards, Bios|UEFI & CPU 11 02-26-2012 11:56 AM
I need some help on how to flash my bios from the Dell site
I am having some trouble with flashing my bios on the Dell site. Like I really want to flash my bios to version A07, which is the flash bios, not the system bios. Because right now currently, I am running the latest version of my bios which is A12. But this is a system bios, not a flash bios. So...
jordanllgg45 Motherboards, Bios|UEFI & CPU 4 09-06-2011 06:24 AM
Data Recovery after RAID 5 Failure -Advanced RAID Server Data Recovery
RAID 5 is one of the implementations of RAID used primarily. This array provides data striping at the byte level with parity distributed or interlayer. Due to the availability of error-correcting bandwidth, RAID 5 is a high performance, fault-tolerant system. However, a RAID 5 array can be...
MoNnY Hard Drive Support 0 03-02-2011 02:03 AM
Power Failure during BIOS update....
I have just got a new laptop. A HP Pavilion DV6-3032SA. It was installing updates and asked to reboot which I did then it said there was a BIOS update so I started that installation but during it the lead came loose and it shut down mid installation and now it wont load past the start screen where...
SidewalkProphet Motherboards, Bios|UEFI & CPU 2 01-24-2011 07:33 PM
At my wits end with fan noise - BIOS question
My old (5 years) HP is excessively noisy (I clean it out regularly - it's not that). It was getting on my nerves today and I tried once again to figure out what, precisely, is going on. Got some weird results. I installed speedfan, which showed me that 1 fan was running at 4400 RPM, and...
clashradio Motherboards, Bios|UEFI & CPU 1 01-12-2011 05:13 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 08:18 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts