Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios|UEFI & CPU

User Tag List

slugish freezing slow boot

This is a discussion on slugish freezing slow boot within the Motherboards, Bios|UEFI & CPU forums, part of the Tech Support Forum category. AMD phenom X6 1090t asrock m3a770de 8gigs ddr3 x fire hd 5850s graphics cards 2TB 1TBx2 sataWD caviar blackI dont


Closed Thread
 
Thread Tools Search this Thread
Old 06-23-2011, 10:24 AM   #1
Registered Member
 
Join Date: Jul 2011
Posts: 3
OS: windows 7



AMD phenom X6 1090t
asrock m3a770de
8gigs ddr3
x fire hd 5850s graphics cards
2TB 1TBx2 sataWD caviar blackI dont know whats going on here my computer works fine for a few days and then it begins to run sluggish, starts freezing and then when i reboot it takes about 15 minutes to do anything all the while the HDDD light is staying on, but after clean instal the issue goes away but then comes back again.... anyone???
M24solutions is offline  
Sponsored Links
Advertisement
 
Old 07-06-2011, 09:57 AM   #2
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 78,002
OS: win 7 32x 64x rtm



start your own threads for your own problems

power supply

brand
model
wattage

try it with half the ram in if you are running 32x

try it with one video card in



dai is offline  
Old 07-06-2011, 02:58 PM   #3
Emeritus
 
Join Date: May 2009
Location: Illinois
Posts: 51,675
OS: XP Pro-7



Brand/specs and configuration of the 8GB of RAM?
Brand & Model of the PSU?



Tyree is offline  
Sponsored Links
Advertisement
 
Old 07-26-2011, 08:21 PM   #4
Registered Member
 
Join Date: Jul 2011
Posts: 3
OS: windows 7



Hey guys, sorry its been so long ... Dai i dont understand what you mean...

Im a tech support admin for the xbox side of MS so I dont get alot of free time but im back and I want to give an update see if anyone has been able to find anything on this one...

AMD Phenom II X6 1090T (Thuban) standard config
AS Rock M3A770DE
AM Bios P1.70
DDR 3 Dual 2Gx2 Standard config
(only one) HD5850 RV870 Saphire Tech 1G mem Standard config
PSU 800watt Rocketfish (dont know specifics)

So heres the update:
After about three weeks from a clean install the system starts to get slugish
If I then rebbot reboot time goes from 20 - 30 seconds to about 5 - 10 minutes

What Ive done thus far:
I have installed on two diferent Hardrives
I have scanned all drives and found no errors using the several utilities on hirens boot cd and i have no errors
I have reinstalled windows 7x64 several times

Im actually typing ths post from the Mini XP environment in Hirens Boot Cd
Im in the process of doing a low level format on the hdd's
After which im disableing all smart and extra features on the drives
im leaning torward this thing being drive related but im really lost on this
any sugestions would be well recived. Thankyou
M24solutions is offline  
Old 07-26-2011, 08:28 PM   #5
Registered Member
 
Join Date: Jul 2011
Posts: 3
OS: windows 7



also sorry my mem config ispc3 10700

pn:F6456u64f9333g

im working now and im viewing this on cpuz over teamviwer... so i dont know the brand reight now...

but the whole system worked fine for months with no changes so im thinking its HDD related
M24solutions is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gateway E-3600 can't boot from second hard drive
Second HD post I recently acquired a 2002-vintage Gateway E-3600 desktop PC. I added memory (going from 256 MB to 1024 MB) , changed out the CMOS battery, and installed a 160-GB WD Cavier Blue hard drive in the second HD bay. The original (first) HD is a 40-GB Maxtor HD with Windows XP...
Setpoint Hard Drive Support 2 06-05-2011 09:56 AM
Freezing at Bios. Works only after 2nd boot. Help :(
I recently reformatted my hard drive via reinstalling windows vista os. I've been doing windows updates, installed anti-virus, and updated drivers for my graphics card. Then a day or two later, I turned on my computer and it would go to the bios screen, then freeze there. I can't press any of the...
lpboy Motherboards, Bios|UEFI & CPU 6 05-08-2011 08:09 PM
Freezing before I can get to boot menu
I need to boot my computer in safe mode, because I have a virus and it will not start at all right now. I get an error saying that my computer failed to start and then it will try to repair itself to no avail. So I tried to restart it in safe mode. The problem I am having is that if I press any key...
Desspairr Windows 7 , Windows Vista Support 0 04-30-2011 02:48 PM
40 pin IDE = OK 80 pin IDE = reboot and select proper boot device or insert boot medi
Hey there guys and dolls. I have i strange problem. For about a month ago i had some problems with my pc which is a self build. I decided to clean the interior for dust. Everything was cleaning thourough. But when started up my pc loaded fine until the point where XP would start-up. Instead of...
LennoxReaper Hard Drive Support 2 01-07-2011 07:43 AM
Very odd issue concerning dual boot, mbr and swapped drives.
This is kind of convoluted and I'm at a loss for what to do. Short summary: I have 3 drives, let's call them A:, B: and C: My laptop has 2 hard drive bays, I used to have A: installed plus another drive for random storage. Windows 7 was installed on A:. I swapped out the random storage...
sqbsbear Windows 7 , Windows Vista Support 4 01-05-2011 12:58 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:46 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts