User Tag List

PC quit

This is a discussion on PC quit within the Motherboards, Bios|UEFI & CPU forums, part of the Tech Support Forum category. PC quit. Replaced the power supply. No indication of bootup, no video, keyboard light, etc HD seems to be spinning


Closed Thread
 
Thread Tools Search this Thread
Old 07-31-2008, 07:08 AM   #1
Registered Member
 
Join Date: Jul 2008
Posts: 11
OS: xp



PC quit. Replaced the power supply.
No indication of bootup, no video, keyboard light, etc
HD seems to be spinning
small green light on mb is lit, power-video-cpu fans all working.
nothing.
Any ideas would be appreciated.
bobbee is offline  
Sponsored Links
Advertisement
 
Old 07-31-2008, 07:38 AM   #2
Troubled
 
Join Date: Mar 2008
Location: Banja Luka, Serb Republic
Posts: 4,713
OS: xp pro sp3, 7 Ultimate 64-bit, Server 2003, Server 2008, VMware vCenter Server

My System

Send a message via MSN to vladimirb Send a message via Yahoo to vladimirb Send a message via Skype™ to vladimirb

Hey there,
Take out RAM module and clean contacts with rubber and DIMM slots with brush...
If you have more then one, put back one first and start PC...
if that does not help, switch RAM modules and try to boot...
Also, check capacitors on Motherboard if they are popped up or maybe leaking...
You could borrow Graphic card from a friend and try to see if it will display something...
do this first and report back please...
vladimirb is offline  
Old 07-31-2008, 12:00 PM   #3
Registered Member
 
Join Date: Jul 2008
Posts: 11
OS: xp



tried, no luck
(Ram/Capacitors/ another video card)
bobbee is offline  
Sponsored Links
Advertisement
 
Old 07-31-2008, 12:42 PM   #4
Troubled
 
Join Date: Mar 2008
Location: Banja Luka, Serb Republic
Posts: 4,713
OS: xp pro sp3, 7 Ultimate 64-bit, Server 2003, Server 2008, VMware vCenter Server

My System

Send a message via MSN to vladimirb Send a message via Yahoo to vladimirb Send a message via Skype™ to vladimirb

Could you post your system specifications???
What make/model is your PSU???
vladimirb is offline  
Old 07-31-2008, 01:08 PM   #5
Registered Member
 
Join Date: Jul 2008
Posts: 11
OS: xp



intel d386perl mother board
Antec SL350 power supply
The symptoms described occurred. I noticed that the the green light on the motherboard lit and the fans turned, but the fan on the power supply wasn't working. So I replaced it with a new SL350. Fans work but no change on the overall symptoms.
bobbee is offline  
Old 07-31-2008, 11:07 PM   #6
Guest
 
Join Date: May 2008
Posts: 656
OS:



So the cpu fan didnt work. But when you replaced the power supply it did? Sounds like it fried your cpu. Might try a cmos reset in hopes it fail safed. Follow the reset to the letter. Missing or bypassing a step will not reset it.
Pharaohz is offline  
Old 08-01-2008, 05:21 AM   #7
Registered Member
 
Join Date: Jul 2008
Posts: 11
OS: xp



cpu fan was working, the power supply fan was not.
Where can I find the procedure to reset cmos ?
bobbee is offline  
Old 08-01-2008, 08:31 PM   #8
Guest
 
Join Date: May 2008
Posts: 656
OS:



If its the power fan then it would get hot and shut off. You shouldnt need a cmos reset of that. But might not hurt. Sticky about cmos resetting can be viewed at the top of these forums. Check the back of the new psu and make sure the red switch is set at 115 not 230. Double check the plugs to motherboard. Should be two of them. A 20+4 (or at least a 20) and a square 4pin plug.
Pharaohz is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 05:07 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts