Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios|UEFI & CPU

User Tag List

PC doesn't turn on

This is a discussion on PC doesn't turn on within the Motherboards, Bios|UEFI & CPU forums, part of the Tech Support Forum category. Hi everyone! I have a PC with this specs MoBo: ASUS Commando Processor Type: Intel Core 2 Duo Processor Speed:


Closed Thread
 
Thread Tools Search this Thread
Old 07-01-2008, 04:37 PM   #1
Guest
 
Join Date: Jul 2008
Posts: 1
OS:



Hi everyone!

I have a PC with this specs

MoBo: ASUS Commando
Processor Type: Intel Core 2 Duo
Processor Speed: 2.6 GHz
OS: XP Pro SP2 (all updates installed)
RAM: 3 GB
Video: 8800GTS
HDD: Maxtor 250GB

What happened:

Last night I shut the system down this morning I tried to turn the computer on but no response.

Already removed all components apart, cleared the CMOS, and re-ensamble but nothing work, the onboard LED is ON, but i can't turn on with the enclosure switch niether with the onboard switch.

Already changed the PSU but still nothing, just the LED on.

The LCD Poster says: MMMMMMMM, WWWWWWWW, 11111111, 00000000, then starts again with the mmmmm thing.

I have no clue whats going on, any ideas?

Thanx for the help.
squrt is offline  
Sponsored Links
Advertisement
 
Old 05-01-2010, 03:11 PM   #2
Registered Member
 
Join Date: May 2010
Posts: 1
OS: Linux



My system boots and runs fine, but the LCD poster does exactly the same thing. I did it for a while, then worked fine until I replaced my video card recently, and then it started back up again.

This is annoying. Any guess?
kgroombr is offline  
Old 05-01-2010, 03:34 PM   #3
Emeritus
 
Join Date: May 2009
Location: Illinois
Posts: 51,675
OS: XP Pro-7



What CPU?
Brand Name & Model number of the PSU(s)?
Brand & Model Number of the 3GB of RAM and what configuration (2+1GB--3X1GB) is the RAM?
Is this a new build?



Tyree is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 05:18 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts