User Tag List

No Start?

This is a discussion on No Start? within the Motherboards, Bios & CPU forums, part of the Tech Support Forum category. Hi Everyone, My downstairs ASUS (Win10 - 64bit) tower refused to light up yesterday afternoon. Usually, the start button lights


Reply
 
Thread Tools Search this Thread
Old 04-06-2020, 06:44 PM   #1
Registered Member
 
lucidoobe's Avatar
 
Join Date: Jun 2008
Location: Australia
Posts: 391
OS: Win10


Send a message via Skype™ to lucidoobe

Hi Everyone,

My downstairs ASUS (Win10 - 64bit) tower refused to light up yesterday afternoon.
Usually, the start button lights up the blue LED, the fans winds up and I get post beep.
No longer - nothing? I took off the side cover, plugged in again and looked inside when I pressed start button.
One green LED on mobo only, no other signs of life?

Is the mobo dead?
lucidoobe is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-06-2020, 07:23 PM   #2
Moderator Hardware Team
 
oscer1's Avatar
 
Join Date: Jan 2010
Location: wisconsin
Posts: 13,019
OS: windows 10

My System


hi one thing it could be is the power supply. if you have another one you could try swapping it out. I would make sure everything is seated cables and cards that might be in their.
__________________

Mark thread solved under thread tools when issue has been resolved.
oscer1 is offline   Reply With Quote
Old 04-06-2020, 09:03 PM   #3
Registered Member
 
lucidoobe's Avatar
 
Join Date: Jun 2008
Location: Australia
Posts: 391
OS: Win10


Send a message via Skype™ to lucidoobe

Yeah, I thought about the power supply, but it must be supplying as the mobo LED goes out when I unplug.

However, I will do RAM and PSU cable re-seats and see if I get any joy?

cheers.
lucidoobe is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-06-2020, 09:52 PM   #4
Registered Member
 
lucidoobe's Avatar
 
Join Date: Jun 2008
Location: Australia
Posts: 391
OS: Win10


Send a message via Skype™ to lucidoobe

No joy with that?
Maybe the PSU has partial fail except for the juice going to the mobo LED light?
lucidoobe is offline   Reply With Quote
Old 04-07-2020, 05:34 AM   #5
Moderator Hardware Team
 
oscer1's Avatar
 
Join Date: Jan 2010
Location: wisconsin
Posts: 13,019
OS: windows 10

My System


Well if you have another desktop computer you could try that power supply in the downstairs computer.
__________________

Mark thread solved under thread tools when issue has been resolved.
oscer1 is offline   Reply With Quote
Old 04-07-2020, 11:28 PM   #6
Registered Member
 
lucidoobe's Avatar
 
Join Date: Jun 2008
Location: Australia
Posts: 391
OS: Win10


Send a message via Skype™ to lucidoobe

Yes, that is an option. I am sourcing another tower (same animal vintage ASUS) that will provide some organ transplants.
lucidoobe is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:13 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts