User Tag List

No Post

This is a discussion on No Post within the Motherboards, Bios|UEFI & CPU forums, part of the Tech Support Forum category. Hello I am having problems with my latest PC Build- I cannot get the PC to power the MB light


Closed Thread
 
Thread Tools Search this Thread
Old 12-07-2004, 02:07 PM   #1
Guest
 
Join Date: Dec 2004
Posts: 1
OS:



Hello

I am having problems with my latest PC Build-

I cannot get the PC to power the MB light goes on no fan, no beeps no lights
Not sure what the problem is

I have usually good luck.

Antec Case, P4 533 ASUS MB P4P 1 GIG meme

I took everything out including mem and still no beeps--
Any help appreciated

thanks,
shepdogs2 is offline  
Sponsored Links
Advertisement
 
Old 12-07-2004, 09:52 PM   #2
hey
 
Jason's Avatar
 
Join Date: Dec 2001
Location: FL
Posts: 10,189
OS: Windows Vista

My System

What I would do is take the motherboard out of the case, stick it on the box it come on. Hook up the cpu, fan, memory, power supply and video card. See if you get a boot from there. If so, start putting it back together part by part. If not, then you are stuck changing parts.
Jason is offline  
Old 12-07-2004, 10:36 PM   #3
elf
TSF Team Emeritus
Microsoft Support
 
elf's Avatar
 
Join Date: Jul 2002
Location: Knoxville, TN or Austin, TX depending
Posts: 7,738
OS: WinXP Pro SP3 and Windows 7

My System

Send a message via AIM to elf
Is it possible you wired the power switch incorrectly? If it seems like there is no power getting to it, it probably means there isn't. Usually the computer will power on anyway, unless it is wired incorrectly, or maybe your cpu is in the wrong position. Just a couple things to check, not much we can do without being able to look at it.
elf is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:34 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts