Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios|UEFI & CPU

User Tag List

New proc, fan error on boot, fan spins, old fan works, can't enter bios.

This is a discussion on New proc, fan error on boot, fan spins, old fan works, can't enter bios. within the Motherboards, Bios|UEFI & CPU forums, part of the Tech Support Forum category. I was having blue screens and the good boys in that section and here helped me narrow the problem down


Closed Thread
 
Thread Tools Search this Thread
Old 10-19-2012, 03:57 PM   #1
Registered Member
 
Join Date: Dec 2009
Posts: 24
OS: Windows 7 sp1



I was having blue screens and the good boys in that section and here helped me narrow the problem down to the power supply or more likely the processor. A new supply didn't help so I got a new processor. Upgraded from the AMD Phenom II X4 920 to the 955. Here is a link to the product page on New Egg. The computer is a HP Pavilion Elite m9660f.

Anyways after hooking it up it gave me a CPU Fan Failure. I figured I might be able to bypass the problem with some bios setting, but if I try it says entering setup and then continues without entering bios.

I removed the fans from the heat sinks I held the old fan over the heat sink (just in case?) I was able to get to the boot failure screen (hard drive currently removed). Both fans have four wires while the mobo socket has three pins. The old fan's wires go bla, red, blu, yel; while the new one's go bla, red, yel, blu. I actually swapped the yellow and blue just incase the order somehow got screwed up.

I will appreciate any help you can give (and the help I have previously received)

As a side note, in googleing the problem I ran into other fan boot errors where the solution was to update the bios. As most of these were not serrious enough to cause boot failure and they could access windows I ignored them, since I have now got the old fan to "work" I will try to update the bios if I can find out how/there is an update available.
tarodar is offline  
Sponsored Links
Advertisement
 
Old 10-19-2012, 04:21 PM   #2
Registered Member
 
Join Date: Dec 2009
Posts: 24
OS: Windows 7 sp1



Doesn't look like there is a bios update available
tarodar is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
BSoD in 10 minutes after startup
Have recently bought a new computer and built it from scratch. I've been having problems with blue screen in the first ten minutes after I cold start it but after that the computer usually works without problem until the next day. I have been running memtest a few times and it havn't found any...
Serpentario BSOD, App Crashes And Hangs 28 11-14-2012 11:09 AM
BSOD Problem
Hi , Im getting this BSOD from few months. Pls help. 1. Windows 7 Ultimate 2. x86 3. Windows 7 Home 4. not OEM 5. 2 years 6 2 years Sony Vaio VPCEA1S1E
Bonehard BSOD, App Crashes And Hangs 6 10-01-2012 12:08 PM
Win Server 2008 R2 BSOD's -- bad hardware?
I'm kind of at a loss. This server as been running ok now for 6 months but after moving it I am having all sorts of problems. Looking for pointers on how to troubleshoot and/or narrow down the source of the error.
bproven BSOD, App Crashes And Hangs 5 09-15-2012 07:12 AM
[PUBLISHED] How to enter BIOS or CMOS setup
There are various methods for entering the BIOS or CMOS setup depending on the make, model and age of your computer. I will try and explain some of the most popular methods. Most modern computers will require you to press one of the following keys during start up: F1 F2 DEL
grumpygit Dead-Sea Scrolls 7 05-05-2011 11:05 AM
At my wits end with fan noise - BIOS question
My old (5 years) HP is excessively noisy (I clean it out regularly - it's not that). It was getting on my nerves today and I tried once again to figure out what, precisely, is going on. Got some weird results. I installed speedfan, which showed me that 1 fan was running at 4400 RPM, and...
clashradio Motherboards, Bios|UEFI & CPU 1 01-12-2011 05:13 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 05:48 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts