Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios & CPU

User Tag List

Need help with ASUS device boot order

This is a discussion on Need help with ASUS device boot order within the Motherboards, Bios & CPU forums, part of the Tech Support Forum category. I have an ASUS laptop running Windows 10. When I checked the details, they showed the BIOS type as UEFI


Closed Thread
 
Thread Tools Search this Thread
Old 02-25-2018, 04:18 PM   #1
Registered Member
 
Join Date: Feb 2010
Location: So Cal
Posts: 31
OS: Windows 7



I have an ASUS laptop running Windows 10. When I checked the details, they showed the BIOS type as UEFI

I can get into the Aptio Setup Utility by tapping "f2" right after pushing the "power on" button.

There are two devices called out in the Aptio Setup Utility:
(hope I get this right)
Windows Boot Manager (PO: Hitachi HTS545050A7 1100)
UEFI: General USB Flash Disk 1100

There was another USB device called out, but I must have deleted it.

Anyway, when I change the boot order so the UEFI...is first and the Hitachi is second, the comuter does not boot from the USB drive. How do I add back the other USB device. I need a path of some kind.
rbdaves is offline  
Sponsored Links
Advertisement
 
Old 02-26-2018, 01:11 AM   #2
Moderator
Windows Tech Team
Hardware Tech Team
 
Join Date: Aug 2008
Location: INDIA
Posts: 2,976
OS: Windows 10 | CentOS | Manjaro



Afaik, if you have a single hard drive, there will be 2 entries, a Boot Manager entry and the Disk entry, the Boot Manager is the one that should default. So for every storage device you would see 2 entries. So probably the 2 entries in your list point to the same device (guessing).

If you have another USB flash drive, it should list out in addition to the 2 standard ones you see in your Boot Menu.
__________________


tristar is offline  
Old 03-02-2018, 12:38 AM   #3
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,547
OS: Windows 10 64 bit

My System


Boot into Setup (Bios) go to the Security tab. Here you should see UEFI Bios, change it to or add Legacy Boot, Save and Exit. After Restart, Boot back into the Bios with your Flash Drive in and go to the Boot tab, you now should see your USB Flash drive as a Legacy device. Move this to First Boot Device. Save and Exit. Or press F12 at bootup to choose your Legacy USB Flash Drive.
__________________
Please press the Like link to right of any post you found helpful.
spunk.funk is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] win 10 Bsod driver_irql_not_less_or_equal (netio.sys)
Hello, I have recently been getting BSOD's on my 6 months old computer. Since I have close to no experience for dealing with such issues, would someone please help me resolve this problem? I copied the dump information for my most recent blue screen, using blue screen viewer: ...
Briedeens17 BSOD, App Crashes And Hangs 20 03-23-2016 11:27 AM
Computer Issues Driving Me Up a Wall
Ello all, I'm having a bit of an issue with my computer. Anyway, I'm having an issue with my computer, and I can't seem to figure out what's wrong with it. What will happen is that I'll watch a video (either on Twitch.tv, YouTube, or even Amazon.com) on Google Chrome and everything will be...
DustinVlad Windows 7 , Windows Vista Support 4 07-21-2015 03:05 PM
Poor Performance (Dell Studio 1757)
Hello, So I have a Dell Studio 1747 for 3 years now, I have been mainly using it for studies. I used to play games when I first bought it and the performance of it was great! For reference: I could play Starcraft 2 with no lag at all. Now, any kind of game I try to play makes the laptop...
nvns Laptop Support 1 05-23-2014 06:09 PM
UKASH Command prompt Virus help
Hi, I managed to get rid of the original Ukash (cheshire police) virus last year from my computer with help from spyhunter and spybot search and destroy, unfortunately I have encountered a similar virus, this time every safe mode that I log into it gives me a black screen with no toolbars or menus...
DrakeRx Resolved HJT Threads 45 06-08-2013 08:24 AM
Complete Crash While Gaming
Hello there TechSupport Forum! I need help. My PC keeps crashing (black screen, sometimes the sound continues normally, most of the time it won't) while playing games and I have no idea why. My specs: PSU: Corsair TX750W OS: Windows 7 Professional x64 CPU: Intel Core i7 920 RAM: Corsair...
Norumu PC Gaming Support 1 06-24-2011 11:43 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 09:55 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts