Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios|UEFI & CPU

User Tag List

My P4P800S will only recognise my SATA HDD on reboot.

This is a discussion on My P4P800S will only recognise my SATA HDD on reboot. within the Motherboards, Bios|UEFI & CPU forums, part of the Tech Support Forum category. Hi People, I'm new on the block, but anyway Heres the story, I have recently built myself a new wife,


Closed Thread
 
Thread Tools Search this Thread
Old 09-06-2004, 07:18 AM   #1
Guest
 
Join Date: Sep 2004
Posts: 2
OS:



Hi People, I'm new on the block, but anyway Heres the story, I have recently built myself a new wife, she has a P4P800S bord (BIOS P48S1005),a Intel Celeron 2.6 Ghz, 256mb DDR Ram, 40Gig Westerndigital SATA HDD, and thats about where the problems start, when I do a cold boot my BIOS wont recognise my HDD, after the bios waits 30 sec, I get the message,

"Reboot and select proper boot device or insert boot media in selected boot device and press a key",

Then when I hit the reset button no problem, every thing works fine, it just boots like it should have the first time.
I've tried changing every relavent setting I could find in the BIOS, with no joy and I've read the manual inside-out, countless times.
I have a CD-Rom and a CD-RW, on Secondry, Master and Secondry Slave
respectivly, the HDD is (supposed to be.) Primary Master, when it's at home.
Iam running Windows XP-Pro, beside the above mentioned problem, and the
fact Boot process is prety slow, from 60 to 100 sec, it apears to be doing what it is ment to do.
dj9990 is offline  
Sponsored Links
Advertisement
 
Old 09-06-2004, 11:00 PM   #2
Guest
 
Join Date: Sep 2004
Posts: 2
OS:



I Found the problem, The HDD in question came from my old macheen, a P3 600Mhz, in which the the 40gig drive was the Primary master, with an 8gig storage drive, which was primary slave.
It seems I forgot to remove the jumper on the drive when I built my new wife.
Sometimes it's the simplest thing and I find myself looking for everything but the simplest answer.
dj9990 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 11:31 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts