Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios|UEFI & CPU

User Tag List

My Everex Stepnote won't boot

This is a discussion on My Everex Stepnote won't boot within the Motherboards, Bios|UEFI & CPU forums, part of the Tech Support Forum category. My Laptop just won't boot Blank screen 1st, 2nd & 4th LED on and 3rd pulses on for a few


Closed Thread
 
Thread Tools Search this Thread
Old 01-29-2010, 07:09 AM   #1
Guest
 
Join Date: Jan 2010
Posts: 2
OS:


Cool

My Laptop just won't boot
Blank screen
1st, 2nd & 4th LED on and 3rd pulses on for a few seconds after switching on at the switch. After that nothing.
If I insert a CD (XPInstall) the 3rd LED lights while the CD drive reads data for 5 seconds then goes off again.
Screen is still blank.

Thia happened before about 2 months ago but started working again. But is completely dead now!

Any help would be appreciated.
leslie blunt is offline  
Sponsored Links
Advertisement
 
Old 01-29-2010, 12:58 PM   #2
Guest
 
Join Date: Jan 2009
Posts: 499
OS:



Sounds like a power issue to me. Have you tried running it without the battery or using another AC adapter?
Mikhalkov is offline  
Old 01-30-2010, 08:59 AM   #3
Guest
 
Join Date: Jan 2010
Posts: 2
OS:



Yes I think its power related. I did try without the battery and after charging over night but that same result.
Charger is delivering 20 Vdc as stated on the charger.
When it happened before after switching it off and on a few times it started booting as normal into windows but the following reboot was dead.
It looks like it doesn't even get to the BIOS boot stage.
Are circuit diagrams around to fault find on the PSU stage?
leslie blunt is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 05:55 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts