Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios & CPU

User Tag List

Motherboard Red Lights No Display on Monitors Pc Doesn't Show Desktop

This is a discussion on Motherboard Red Lights No Display on Monitors Pc Doesn't Show Desktop within the Motherboards, Bios & CPU forums, part of the Tech Support Forum category. What's inside : Intel Motherboard DX58SO Processor i7960 2 hard drives 1st being WD Black 1TB 2nd Barracuda 1TB both


Closed Thread
 
Thread Tools Search this Thread
Old 12-15-2018, 06:26 AM   #1
Registered Member
 
Join Date: Dec 2018
Posts: 1
OS:



What's inside :
Intel Motherboard DX58SO
Processor i7960
2 hard drives 1st being WD Black 1TB 2nd Barracuda 1TB both are sata
EVGA 670 gpu
OS Windows 7 64 bit
Cooler Corsair Hydro Series
Memory 3 sticks Crucial memory at 2 gigs a stick (DDR3)
Corsair HX 1000 watt psu 80+ platinum
Tower / Case Antec 1200

Problem I'm having : Not sure. Computer comes on, all fans turn normally, green led on motherboard is on, blue light flashes at bottom left corner of board. Everything seems to get power. Ram in this computer worked. Tried it in another computer built identical to this one. RAM beeped letting me know theres a problem.Cleaned it with an eraser.Put it back in its own motherboard it wouldn't beep. Yet computer would boot up,but no display showed on monitors.Took video card out checked it in other computer video worked.

I tried all hardware in the computer identical to one giving me the issue except for processors.( I don't feel comfortable messing with them) and now I'm at a loss as to what the problem is. What would cause the red lights on motherboard in between processor and heat sink to come on indicating a problem?

Nothing has been changed in this computer.Nothing new added. When computer would seem to boot up, everything lighting up, all fans spining, the red lights between cpu and heat sink would come on stay solid.Sometimes it's only one red light then others two.They will stay solid or flash. No beeps though at all come from computer. Screen shot enclosed .
Attached Thumbnails
Click image for larger version

Name:	Mobo Error2.jpg
Views:	12
Size:	172.9 KB
ID:	322328  
G4m3r49er is offline  
Sponsored Links
Advertisement
 
Old 12-19-2018, 07:45 PM   #2
Team Manager - Networking
Moderator - Hardware
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 19,813
OS: Win 7 SP1

My System


Alarm indicators.

Noted in the User Manual ( https://www.intel.com/content/dam/su...uctGuide02.pdf ) page 25.

CPU temp and CPU voltage alerts.

Assuming they are accurate alarms, cpu cooling or motherboard issue.
__________________
Jim

JimE is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to enable multiple display on my desktop?
hi friends, i've recently bought an Acer Aspire M1935 desktop. when i tried to connect my desktop to an LCD tv using a VGA splitter cable, my desktop display is disappearing immediately. when i checked the multiple display option on the "intel graphics media and control panel" there's no option in...
anishlaec Windows 7 , Windows Vista Support 7 11-26-2012 02:26 AM
HP DeskTop Motherboard and PS won't Power On
HP DeskTop Motherboard and PS won't Power On Hello, I am new to this forum and also troubleshooting motherboards. I've done some on-line research and tried a few recommended steps. The desktop is a: HP Pavilion Media Center a1640n - 2006
grapture Motherboards, Bios & CPU 3 10-09-2011 11:36 PM
How do I connect 6 To 8 Monitors to This Desktop ?
Hi, Just bought a new Desktop XPS 8300 Desktop from Dell with following specs. I didn't foresee that I would need 6 to 8 monitors when I ordered this PC. I want to use these monitors for watching live stock charts which update in Real time and need minimum 1920X1080 resolution on each of...
georgetok Video Card Support 1 09-19-2011 07:15 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 10:40 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts