Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios|UEFI & CPU

User Tag List

Motherboard error codes ????

This is a discussion on Motherboard error codes ???? within the Motherboards, Bios|UEFI & CPU forums, part of the Tech Support Forum category. We've been working on building a new pc all weekend and have everything together and ready to run. The mother


Closed Thread
 
Thread Tools Search this Thread
Old 10-19-2004, 08:17 AM   #1
Guest
 
Join Date: Oct 2004
Posts: 2
OS:



We've been working on building a new pc all weekend and have everything together and ready to run. The mother board is an abit as8, with a pentium 4. The video card is a radeon 98000. We've tried reseating the pcu, clearing the cmos. And replacing some of the parts. We tried hte video card in another computer so we're sure that it works. However, everytime we go to boot up we get a 7f, a 5d or most recently a 9f which isn't even in the book. The first two have something to do with video/audio, but hte book is really unclear on it and the people at abit weren't much help at all. Can anyone make some suggestions??

Thanks!
arina is offline  
Sponsored Links
Advertisement
 
Old 10-19-2004, 09:49 AM   #2
mark3567
Guest
 
Posts: n/a
OS:


Hi,

Give this a look and see if you can find yours:

https://www.bioscentral.com/
 
Old 10-19-2004, 08:06 PM   #3
TSF Security Team, Emeritus
 
MicroBell's Avatar
 
Join Date: Sep 2004
Location: Carmichaels, PA-USA
Posts: 6,962
OS: Windows 7


Send a message via ICQ to MicroBell Send a message via MSN to MicroBell
Those bios codes won't be listed on bios central. Anyway both the 7f, and 5d codes refer to an overheat issue or the warning temp is set to low. The 9F or 9.0 is related to a power issue. Did you connect the AUXPWR from the PSU to the board? Connect the PSU to the CPU? From what I know these boards are power hungry any anthing less then 500watt PSU will return error codes. If your PSU and case came as one unit it may be a generic PSU in there.

Check out Abits forum to see what other issues others are having with your board... AS8 On Abits Forum
MicroBell is offline  
Sponsored Links
Advertisement
 
Old 10-20-2004, 08:36 AM   #4
Guest
 
Join Date: Oct 2004
Posts: 2
OS:


We finaly got someone helpful at abit yesterday (after three hours on the p[hone) and they said to return the motherboard to the store because it's more than likely faulty.
arina is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:59 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts