Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios|UEFI & CPU

User Tag List

More Asus P4C 800-E

This is a discussion on More Asus P4C 800-E within the Motherboards, Bios|UEFI & CPU forums, part of the Tech Support Forum category. Guys, I am a first time poster. I have been reading the problems guys having been having with this motherboard


Closed Thread
 
Thread Tools Search this Thread
Old 10-15-2004, 03:17 PM   #1
Guest
 
Join Date: Oct 2004
Posts: 2
OS:


Confused

Guys,

I am a first time poster.

I have been reading the problems guys having been having with this motherboard with a degree of horror.(maybe I should have bought a Abit or something )

I could not see a post regarding my actual problem....which is,if I install the Intel INF chipset drivers that are on the CD (or the updated ones) upon booting the computer the display is totally garbled (black and white vertical lines) I have a Powercooler ATI Radeon X800 pro. With another graphics card installed i.e. Nivida Geforce FX 5900 Ultra all is OK

Furthermore, if I install the Radeon X800 pro in a differant PC the same problem occurs, so I guess the problem could be with the Video card
Could it be the AGP Speed, i.e. x 8 ??

I would be grateful for any help as I am going slowly mad !!!

Many thanks in advance,


The Goose
goose_123 is offline  
Sponsored Links
Advertisement
 
Old 10-17-2004, 02:30 AM   #2
Guest
 
Join Date: Oct 2004
Posts: 2
OS:


Guys,

I would be grateful for some help here.

Many thanks


The Goose
goose_123 is offline  
Old 10-17-2004, 07:04 AM   #3
Guest
 
Join Date: Oct 2004
Posts: 405
OS:


Goose, you might try this. After you install the Intel chipset driver, reboot to safe mode and uninstall the video card driver. Reboot and Windows should reinstall the video driver. I can't imagine why, but maybe if the video driver is installed following the chipset driver, it may work. Good luck.
ksteiger is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 11:24 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts