Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios|UEFI & CPU

User Tag List

Monitor Won't On!

This is a discussion on Monitor Won't On! within the Motherboards, Bios|UEFI & CPU forums, part of the Tech Support Forum category. I just recently bought an ATX computer case and I transfered all my computer insides from my old ATX case,


Closed Thread
 
Thread Tools Search this Thread
Old 09-18-2005, 09:41 AM   #1
Guest
 
Join Date: Sep 2005
Posts: 9
OS:



I just recently bought an ATX computer case and I transfered all my computer insides from my old ATX case, to the new one. The fans on the computer on's, I can also hear the hard drive going on too. I don't hear the usual beep from the computer when you on it, and nothing shows up on my monitor. I think it has something to so with my button board on my motherboard. I read my motherboard manual and installed it correctly, but still, i got nothing!
namagodai is offline  
Sponsored Links
Advertisement
 
Old 09-18-2005, 10:45 AM   #2
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 78,002
OS: win 7 32x 64x rtm


reset the cmos and see if it posts
recheck you have connected the case and reset wires correctly at the m/b



dai is offline  
Old 09-18-2005, 11:29 AM   #3
Guest
 
Join Date: Sep 2005
Posts: 9
OS:


Nope! still nothing.
namagodai is offline  
Sponsored Links
Advertisement
 
Old 09-18-2005, 11:34 AM   #4
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 78,002
OS: win 7 32x 64x rtm


set it up out of the case where you can get a good look at everything,with
cpu
video
ram
leave the power button and reset ect disconnected and start it by touching the 2 pins on the m/b that the case switch connects to with a paper clip or something similar



dai is offline  
Old 09-18-2005, 12:57 PM   #5
Guest
 
Join Date: Jul 2005
Posts: 1,154
OS:


take out everything inside the case and only install the bare minimum: power supply, motherboard, cpu, ram, and videocard.
keymaker is offline  
Old 09-18-2005, 02:59 PM   #6
Guest
 
Join Date: Sep 2005
Posts: 9
OS:


Nevermind, I called my cousin, cos he deals with comps and knows how to build them. He fixed it. I thought I'd try to fix it and learn on my own. But got frustrated and turned it over to him. Thanks everyone for your help!
namagodai is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 07:47 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts