Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios|UEFI & CPU

User Tag List

Is my mobo failing?

This is a discussion on Is my mobo failing? within the Motherboards, Bios|UEFI & CPU forums, part of the Tech Support Forum category. Last month I started having problems loging onto windows and I would randomly get the blue screen. I decided it


Closed Thread
 
Thread Tools Search this Thread
Old 04-29-2011, 04:24 PM   #1
Registered Member
 
Join Date: Jul 2007
Posts: 17
OS: XP



Last month I started having problems loging onto windows and I would randomly get the blue screen. I decided it was time to reformat so I did it about 2 weeks ago. Now I randomly get blue screens but not as often, the internet connection via ethernet goes out (but wireless devices still have connectivity) and now today, "Audio Device on High Definition Audio Bus" showed up on my device manager list under other devices. WHen I manually restart my computer after the blue screens, it says an error occured in temp files.

Yesterday, I thought that I had narrowed the problem (blue screens) down to a bad stick of RAM, as I was able to duplicate the error twice by isolating each stick of RAM. But when I tried to get the error a third time, it stopped happening and till now I haven't had it again. both times i was able to repeat the error it was by watching a movie on Netflix.

The way I see it, I either have multiple parts bad or my mobo/ maybe my power supply is bad. In any case can anyone help me out? My specs are as follows:

OS- XP Pro
Mobo- BIOSTAR TA770 A2+ AM2+/AM2 AMD 770 ATX AMD Motherboard
RAM- Kingston hyperx 2x 2gb DDR2
PS- FSP Group FX700-GLN 700W ATX12V V2.2/EPS12V SLI Certified
vid card- Geforce 8600 GTS 256 mb
processoe- AMD Athalon 64 x2 6000+
dieste8 is offline  
Sponsored Links
Advertisement
 
Old 04-29-2011, 04:28 PM   #2
Emeritus
 
Join Date: May 2009
Location: Illinois
Posts: 51,675
OS: XP Pro-7



My experience with Hyper-X RAM has been less than favorable and especially on lower tier Mobo's.
Run MemTest on ONE stick at a time and let it make several passes.
Posting the Error Codes you see on the BSOD would be helpful.



Tyree is offline  
Old 05-06-2011, 09:06 PM   #3
Registered Member
 
Join Date: Jul 2007
Posts: 17
OS: XP



Memetest went perfect, no failures. ALso I havent had any more blue screens or driver problems. Though my internet still cuts out randomly and I have to unplug the ethernet cable then plug it back in.
dieste8 is offline  
Sponsored Links
Advertisement
 
Old 05-14-2011, 06:54 PM   #4
Registered Member
 
Join Date: Jul 2007
Posts: 17
OS: XP



well now the blue screens occur anytime I try to stream a video or watch a dvd through my dvdrom. no problems when I listen to music. I have updated bios, video card driver, and ran error check to no avail. I have a feeling it is a driver issue now. the error on the blue screen has "driver" in the first part of it blue screen.
dieste8 is offline  
Old 05-14-2011, 07:07 PM   #5
Emeritus
 
Join Date: May 2009
Location: Illinois
Posts: 51,675
OS: XP Pro-7



Post the Error Codes you see on the BSOD.
Did you run MemTest on one stick at a time and let it make several ( I prefer 7 to 10) passes?



Tyree is offline  
Old 05-24-2011, 10:59 PM   #6
Registered Member
 
Join Date: Jul 2007
Posts: 17
OS: XP



these are the errors on the blue screen:
DRIVER_IRQL_NOT_LESS_OR_EQUAL
IRQL_NOT_LESS_OR_EQUAL

These are what microsoft wants to report:
C:\DOCUME~1\Main\LOCALS~1\Temp\WER9008.dir00\Mini052411-02.dmp
C:\DOCUME~1\Main\LOCALS~1\Temp\WER9008.dir00\sysdata.xml
dieste8 is offline  
Old 05-25-2011, 07:16 PM   #7
TSF Team Emeritus
 
Doby's Avatar
 
Join Date: Jan 2006
Location: Central PA (USA)
Posts: 9,471
OS: XP sp3/ Vista sp2/windows7

My System


All drivers up to date?

I would let memtest run overnite on each stick.

Post your temps and volyages from bios
Doby is offline  
Old 05-28-2011, 12:03 AM   #8
Registered Member
 
Join Date: Jul 2007
Posts: 17
OS: XP



I will run memtest again for longer. I got a program to look at my dumps and its showing my network adapter on almost all of the dumps and my vid card driver on a couple as well. I am confused how those could be causeing issues, I have never had a problem with those in the past. In any case I clean installed those two drivers.

my temps and volts are in the attachement
Attached Thumbnails
Click image for larger version

Name:	photo.jpg
Views:	23
Size:	166.8 KB
ID:	92523  
dieste8 is offline  
Old 06-05-2011, 10:14 PM   #9
Registered Member
 
Join Date: Jul 2007
Posts: 17
OS: XP



I ran memtest on each stick for 9 passes (about 8 hours each) and no failures.
dieste8 is offline  
Old 06-06-2011, 06:53 AM   #10
Emeritus
 
Join Date: May 2009
Location: Illinois
Posts: 51,675
OS: XP Pro-7



Quote:
Originally Posted by dieste8 View Post
these are the errors on the blue screen:
DRIVER_IRQL_NOT_LESS_OR_EQUAL
IRQL_NOT_LESS_OR_EQUAL

These are what microsoft wants to report:
C:\DOCUME~1\Main\LOCALS~1\Temp\WER9008.dir00\Mini052411-02.dmp
C:\DOCUME~1\Main\LOCALS~1\Temp\WER9008.dir00\sysdata.xml
Were there any Error Codes on the BSOD?
With ONE stick of RAM installed, boot the PC and listed for a single repeated beep from the Mobo speaker. That "usually" means the Mobo is OK.
How old is the Mobo? BioStar are a lower quality Mobo and commonly subject to earlier failure than better quality brands.



Tyree is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mobo, card, power compatibility
Hey guys, I had a few quick questions that I'm sure you guys can easily answer. Well, we have an old computer mobo that I'm thinking of using to setup for our youngest in the family. The mobo is an ECS 945PL-A (1.0) LGA 775 Intel 945PL Express ATX Intel Motherboard (link[/url). I know that its...
aoilemon Video Card Support 6 03-12-2011 11:46 AM
mobo GA EX58 UD3R compatible memory
Hi there, i came up with idea to buy new memory for my PC. :D i'm using mobo GA EX58 UD3R. On its manual it say the max voltage for the memory should be 1.5v. GIGABYTE - Motherboard - Socket 1366 - GA-EX58-UD3R (rev. 1.0) yesterday i visit corsair.com and search compatible memory for my mobo...
Kacan63xisT Motherboards, Bios|UEFI & CPU 2 03-10-2011 08:15 PM
need help with upgradeing mobo
alright so my current mobo finally desided to kick the bucket and i cant find a way to fix it and theres no support for it any more. so im getting a new mobo but i dont know how to tell if its better than the one i have. i know that i need to keep the processor socket the same and make shure the...
legenddragon Motherboards, Bios|UEFI & CPU 1 01-13-2011 05:14 AM
Can a Cpu with higher fsb work on a mobo with lower fsb?
Hi, I have a lenovo thinkpad t60 2123dau. it has an intel t2400 centrino duo installed at 1.83 ghz fsb 667. mobo is i945pm. here is the dilema. I have a spare p8400 runs at 2.26 ghz but its fsb is rated at 1066 mhz. im wondering if i can add it to my t60. they share the same socket but im unsure...
PuntyMario Motherboards, Bios|UEFI & CPU 3 01-12-2011 10:45 PM
New mobo ? no video
I am upgrading my mobo. Old system ESC K8M899-M2, with video card NVIDIA GeForce4 MX 440 in AGP slot. New mobo MSI 880GM-E431, with no AGP slot. I was intending not to have a video card and use the video on the mobo. New mobo installed, (with no video card) and VDU connected to mobo video...
butterfly_pete Motherboards, Bios|UEFI & CPU 7 01-04-2011 11:47 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:26 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts