Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios & CPU

User Tag List

Intel S5000PALR no Post

This is a discussion on Intel S5000PALR no Post within the Motherboards, Bios & CPU forums, part of the Tech Support Forum category. Hello, i have assembled a server with these parts: MB : S5000PALR CPU: 2 x Intel Xeon x5460 GPU: Onboard


Closed Thread
 
Thread Tools Search this Thread
Old 03-04-2018, 04:29 AM   #1
Registered Member
 
Join Date: Mar 2018
Posts: 2
OS:



Hello, i have assembled a server with these parts:

MB : S5000PALR
CPU: 2 x Intel Xeon x5460
GPU: Onboard
RAM: 8 x 4GB = 32GB Hynix FBDIMM 2Rx4 DDR2 PC2-5300F 667Mhz 240pin CL5 ECC HYMP151F72CP4N3-Y5 (with HP Sticker on it)

After i put all components together and cleared the CMOS, the server turn on but dosent post.

Diagnostic LED POST Code: >Red Amber Red Off< Entered EFI driver execution phase (DXE)

Maybe the wrong type of memory?

Any troubleshooting suggestions will be appreciated.
Member is offline  
Sponsored Links
Advertisement
 
Old 03-04-2018, 06:15 AM   #2
Moderator TSF
Hardware Team Moderator
 
Stancestans's Avatar
 
Join Date: Apr 2009
Posts: 5,129
OS: Windows 10



Hi. Welcome to TSF. I'd like to believe you've referred to the board's manual extensively while building your server. I'd advice starting with one memory module in slot A1, then if it POSTs fine, add a second module in B1, then C1, D1 and so on, following the DIMM installation instructions in the manual. I usually test EACH DIMM module individually in channel A slot 1. If it POSTs successfully with each DIMM, I then go ahead to add one at a time, in the recommended slot until ALL of them are added and POST is successful each time. I also presume you're taking precautions when handling the DIMMs. Yesterday I almost shed tears when I saw how the IT guy at a local technical training college was handling replacement DIMM modules that I had supplied. It's a good thing I delivered and also oversaw the installation, otherwise they would have rejected them as faulty. Imagine the loses before it is discovered that poor handling and incorrect installation was to blame!
Stancestans is offline  
Old 03-08-2018, 11:05 PM   #3
Registered Member
 
Join Date: Mar 2018
Posts: 2
OS:



Thank's, i have tested it after your method but it dosen't post either. I also ordered a different pair of CPU's, this time Xeon 5160 because the Xeon x5460 only works with a specific Bios version, also unsuccessful without a Post.

Yes sure, i have used all manuals i have found in the internet XD

Some other ideas?
Member is offline  
Sponsored Links
Advertisement
 
Old 03-08-2018, 11:39 PM   #4
Moderator
Windows Tech Team
Hardware Tech Team
 
Join Date: Aug 2008
Location: INDIA
Posts: 2,976
OS: Windows 10 | CentOS | Manjaro



Check the Mobo manual for Memory slot#1 and use a single stick in that as suggested by stance.. If that's tried, then it's possible that the issue is not with the current phase displayed, but could be due to an issue when the previous phase handover is being done.

If you remove the Memory, are you getting No Memory installed error codes ? If not, I'd check the BIOS, CPU compatibility and Board functionality..

Also, is this a known-good working board ? (new or Refurb)
__________________


tristar is offline  
Old 03-16-2018, 02:04 AM   #5
Troubled
 
CharlesNathan's Avatar
 
Join Date: Mar 2018
Posts: 3
OS:



Start configuring like this Printed board assembly Revision - D13607-902
Minimum software requirement - BIOS version 84

I used the following link to configure through their support

intel.com/content/www/us/en/support/products/46540/server-products/server-boards/legacy-server-and-workstation-boards/intel-server-board-s5000pa-family/intel-server-board-s5000palr.html
CharlesNathan is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU hot and computer slow
Hi Tech Support Forum, my PC Has been playing up and not sure what's going on CPU was running hot and busy with no programs open. ' Changed from MSE to Norton 360 and tried power eraser. it found TMP3C7.TMP but failed to remove it. DDS (Ver_2012-11-20.01) - NTFS_AMD64 Internet Explorer:...
TheDaz Resolved HJT Threads 18 03-05-2015 04:40 AM
[SOLVED] BSOD NETWLV32.sys
BSOD netwlv32.sys Hi all, I have been getting BSOD every time i try to connect to some Wireless network and everything is fine with others. HP pavilion dv900 Notebook pc Home premium Windows Vista 32bit. I updated the driver but nothing happened. also uninstall norton antivirus and used...
immigranta BSOD, App Crashes And Hangs 30 07-20-2013 08:12 PM
[SOLVED] New build - some help needed
Hello again! I decided to make a new build soon in the future, but I need you to help me decide what parts to choose, will they fit together and so on (I don't know a lot about hardware, basics yeah, but, you know). Here are my answers to those stickied questions: Budget: Well, prices here...
neko_ceko Building 19 09-08-2012 04:36 AM
Intel finds flaw in Sandy Bridge chipsets, halts shipments
Intel finds flaw in Sandy Bridge chipsets, halts shipments - The Tech Report As phenomenal as Intel's new Sandy Bridge processors turned out to be, nothing in this world is truly perfect. Intel announced earlier this morning that it has discovered a flaw in the 6-series chipsets that accompany...
JMPC Motherboards, Bios & CPU 2 01-31-2011 04:17 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 11:33 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts