Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios|UEFI & CPU

User Tag List

how to access bios

This is a discussion on how to access bios within the Motherboards, Bios|UEFI & CPU forums, part of the Tech Support Forum category. Hi all, I have a network card that won't install, it won't read the driver for some reason. The us


Closed Thread
 
Thread Tools Search this Thread
Old 10-12-2004, 06:29 AM   #1
Guest
 
Join Date: Oct 2004
Posts: 9
OS:



Hi all,

I have a network card that won't install, it won't read the driver for some reason. The us robotics website recommends check some settings in the Bios, but I don't know how to get the Bios to come up - can anyone please help me?

Thank you!
KellBell
KellBell55352 is offline  
Sponsored Links
Advertisement
 
Old 10-12-2004, 06:31 AM   #2
TSF Team Emeritus, Security Team
 
CTSNKY's Avatar
 
Join Date: Aug 2004
Posts: 10,821
OS: Every Windows OS known to man


Can you provide either your motherboard model number or at least PC model?
CTSNKY is offline  
Old 10-12-2004, 06:35 AM   #3
Guest
 
Join Date: Oct 2004
Posts: 9
OS:


sorry I don't have the motherboard info, I'm at work, but this computer is an older (about 5-6years) HP Pavilion if that helps.

Thanks for your super quick reply!
KellBell
KellBell55352 is offline  
Sponsored Links
Advertisement
 
Old 10-12-2004, 06:40 AM   #4
TSF Team Emeritus, Security Team
 
CTSNKY's Avatar
 
Join Date: Aug 2004
Posts: 10,821
OS: Every Windows OS known to man


What's the Pavilion model number, y dear? Should be written on either the front or on a tag in the back.

Most BIOS settings can be reached by pressing F2 or DEL keys at boot-up. I can find out for sure if you give the model info.
CTSNKY is offline  
Old 10-12-2004, 07:02 AM   #5
Guest
 
Join Date: Sep 2004
Posts: 169
OS:


Some older ones even use F10
Smeghead is offline  
Old 10-12-2004, 07:28 AM   #6
Guest
 
Join Date: Oct 2004
Posts: 9
OS:


Thank you all! I am at work so don't have the model number and year, but will try F2, Del and F10 on boot till one of them works. I really appreciate your help! I just hope this solves my issue with the nic card - I'm ready to rip my hair out.

Thanks again to everyone for your help!!
KellBell
KellBell55352 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 08:39 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts